±Recent Visitors

Recent Visitors to Com-Central!

±User Info-big


Welcome Anonymous

Nickname
Password

Membership:
Latest: TylerK93
New Today: 0
New Yesterday: 0
Overall: 6591

People Online:
Members: 0
Visitors: 123
Total: 123
Who Is Where:
 Visitors:
01: Community Forums
02: Community Forums
03: Community Forums
04: Photo Gallery
05: Home
06: Community Forums
07: Photo Gallery
08: Community Forums
09: Community Forums
10: Your Account
11: Community Forums
12: CPGlang
13: Home
14: Community Forums
15: Community Forums
16: Community Forums
17: Community Forums
18: Community Forums
19: Photo Gallery
20: Photo Gallery
21: Community Forums
22: Community Forums
23: Community Forums
24: Home
25: Community Forums
26: Home
27: Photo Gallery
28: Community Forums
29: Photo Gallery
30: Photo Gallery
31: Photo Gallery
32: Photo Gallery
33: Photo Gallery
34: Community Forums
35: Community Forums
36: Community Forums
37: Community Forums
38: Community Forums
39: Community Forums
40: Member Screenshots
41: Photo Gallery
42: Community Forums
43: Community Forums
44: Community Forums
45: Community Forums
46: Photo Gallery
47: Community Forums
48: Community Forums
49: Community Forums
50: Community Forums
51: Community Forums
52: Community Forums
53: Community Forums
54: Community Forums
55: Community Forums
56: Community Forums
57: Home
58: Photo Gallery
59: Photo Gallery
60: Photo Gallery
61: Community Forums
62: Community Forums
63: Community Forums
64: Community Forums
65: Community Forums
66: Community Forums
67: Community Forums
68: Community Forums
69: Community Forums
70: Community Forums
71: Community Forums
72: Community Forums
73: Photo Gallery
74: Home
75: Community Forums
76: Community Forums
77: Community Forums
78: Community Forums
79: Community Forums
80: Community Forums
81: Community Forums
82: Photo Gallery
83: Community Forums
84: Community Forums
85: Photo Gallery
86: Photo Gallery
87: Community Forums
88: Community Forums
89: Community Forums
90: Community Forums
91: Community Forums
92: Community Forums
93: Photo Gallery
94: Community Forums
95: Community Forums
96: Community Forums
97: Community Forums
98: Community Forums
99: Photo Gallery
100: Community Forums
101: Community Forums
102: Photo Gallery
103: Community Forums
104: Community Forums
105: Community Forums
106: Photo Gallery
107: Community Forums
108: Community Forums
109: Photo Gallery
110: Community Forums
111: Community Forums
112: Community Forums
113: Community Forums
114: Community Forums
115: Community Forums
116: Community Forums
117: Community Forums
118: Community Forums
119: Community Forums
120: Photo Gallery
121: Community Forums
122: Community Forums
123: Member Screenshots

Staff Online:

No staff members are online!
What I did to fix my (and others, apparently) connections... :: Archived
Come join us each Sunday as we fly around the world exploring new and unusual scenery. We combine some great planes and flight plans with second to none pilots who'll always take the time to teach new comers! All are welcome!
Go to page Previous  1, 2
Post new topic    Revive this topic    Printer Friendly Page     Forum Index ›  Com-Central's Sunday Flights

Topic Archived View previous topic :: View next topic  
Author Message
RCAF_Pickleboy
Power User

Offline Offline
Joined: Dec 27, 2005
Posts: 20
Location: Pacific Northwest
PostPosted: Wed Feb 07, 2007 10:43 pm
Post subject: Re: What I did to fix my (and others, apparently) connection

I have to agree with RCAF_Spanky on this one... I have no idea what your all talking about... My router collects dust due to my in-ability to make it work with gaming.
However I am feeling curiously aroused by all this tech talk...


RCAF_Pickle
Back to top
View user's profile
JG300-Stoopy
Power User

Offline Offline
Joined: Jan 04, 2005
Posts: 5820
Location: Group W bench
PostPosted: Thu Feb 08, 2007 5:49 am
Post subject: Re: What I did to fix my (and others, apparently) connections...

Well.....uhh.....Pickle, not to excite you any further, but it's not uncommon to have a router and not know a dang thing about setting this stuff. I was blind to it myself until the cable dude showed me how to get to it. After that it all starts to make sense.

What kind of router do you have?

Oh and for the record, I'm claiming "131" as MY number, to be used in either the second or third octet... xxx.131.xxx.xxx or xxx.xxx.131.xxx, ain't tellin'. The other numbers are changed too, although the first number is only slightly different because some of those are "reserved" for gov't and other uses.....don't wanna step on too many toes. So you got a 1 in 16,777,216 (256 x 256 x 256) chance of knowing what it is or conflicting with me. Cool

_________________
"Once your reputation is ruined, you can live quite freely."
Back to top
View user's profile Visit poster's website Photo Gallery
Shadow_Homfixr
Power User

Offline Offline
Joined: Jan 04, 2005
Posts: 527
Location: Fort Walton Beach, FL-USA
PostPosted: Sat Feb 10, 2007 10:35 am
Post subject: Re: What I did to fix my (and others, apparently) connection

Ok I did some checking and figured out how to change to second set of numbers Mr. Green ! For awhile there I thought I really messed up things cuz the net wouldn't work and I couldn't get back into my router page. I reset router and had to do a restore to earlier date on my puter Twisted Evil but alas it all finally took hold and now I have xxx.133.xxx.xxx as my new ip addy on my router ! Take note all so there are no identical numbers being used. I hope this works!
I didn't do it Banshee!!!!!

_________________
Back to top
View user's profile Send e-mail MSN Messenger Yahoo Messenger Photo Gallery
HF_SlowHand
Power User

Offline Offline
Joined: Aug 26, 2005
Posts: 767
Location: Meeechigan
PostPosted: Sat Feb 10, 2007 11:29 am
Post subject: Re: What I did to fix my (and others, apparently) connections...

Hell Fighters used to get 'zoned' flying CFS1 on MSN (remember?) because everyone with a linksys had the same ending IP number (50?)...

HF_Flak solved it for us back then... just pick some random digits for the last set of the IP addy - no one else needs to know- it should work.

_________________
I deny everything
I lie about everything
And everything I deny
Is a lie!
Back to top
View user's profile Send e-mail Visit poster's website
JG300_Hunt
Power User

Offline Offline
Joined: Mar 07, 2006
Posts: 750
Location: WA State
PostPosted: Sat Feb 10, 2007 11:55 am
Post subject: Re: What I did to fix my (and others, apparently) connection

I'm wondering why this wasn't a problem until just recently. Perhaps Santa brought everyone a LinkSys router for Xmas!

_________________
Back to top
View user's profile
Shadow_Homfixr
Power User

Offline Offline
Joined: Jan 04, 2005
Posts: 527
Location: Fort Walton Beach, FL-USA
PostPosted: Sat Feb 10, 2007 2:18 pm
Post subject: Re: What I did to fix my (and others, apparently) connections...

My router is a D-Link and after reviewing D-Link site, all D-Link routers for computers have the same password and ip from the factory which I bet is a hackers best friend! Always good to learn something new!

_________________
Back to top
View user's profile Send e-mail MSN Messenger Yahoo Messenger Photo Gallery
RM_bizkid
Power User

Offline Offline
Joined: Feb 03, 2005
Posts: 237
Location: Ontario, Canada
PostPosted: Sat Feb 10, 2007 2:35 pm
Post subject: Re: What I did to fix my (and others, apparently) connection

The linked site below lists just about every router and router modem combo in use. It is a great wealth of knowledge regarding port forwarding and router setups. If anybody has a question about their router, most of the answers are on this site.

www.portforward.com/default.htm
Back to top
View user's profile
Uhu_Fledermaus
Aircraft Demolition Expert

Offline Offline
Joined: Nov 27, 2004
Posts: 4366
Location: Blaricum, The Netherlands ~GMT+1
PostPosted: Sat Feb 10, 2007 2:48 pm
Post subject: Re: What I did to fix my (and others, apparently) connections...

Thank you Biz !!


fled
Cool
Back to top
View user's profile ICQ Number MSN Messenger Photo Gallery
JG300_Hunt
Power User

Offline Offline
Joined: Mar 07, 2006
Posts: 750
Location: WA State
PostPosted: Sat Feb 10, 2007 6:33 pm
Post subject: Re: What I did to fix my (and others, apparently) connections...

Thanks Biz! This is my first ever experience in using a router for home use anyway - didn't realize they were so vulnerable out of the box! Hopefully we're good to go for this Sunday!!

_________________
Back to top
View user's profile
Display posts from previous:   
Post new topic    Revive this topic    Printer Friendly Page    Forum Index ›  Com-Central's Sunday Flights
Page 2 of 2
All times are GMT - 6 Hours
Go to page Previous  1, 2

Archive Revive
Username:
This is an archived topic - your reply will not be appended here.
Instead, a new topic will be generated in the active forum.
The new topic will provide a reference link to this archived topic.