±Recent Visitors

Recent Visitors to Com-Central!

±User Info-big


Welcome Anonymous

Nickname
Password

Membership:
Latest: Angiolillo
New Today: 0
New Yesterday: 0
Overall: 6587

People Online:
Members: 0
Visitors: 114
Total: 114
Who Is Where:
 Visitors:
01: Community Forums
02: Photo Gallery
03: Community Forums
04: Photo Gallery
05: Community Forums
06: Community Forums
07: Community Forums
08: Community Forums
09: Photo Gallery
10: Community Forums
11: Community Forums
12: Community Forums
13: Photo Gallery
14: Downloads
15: Community Forums
16: Community Forums
17: Community Forums
18: Photo Gallery
19: Community Forums
20: Photo Gallery
21: Community Forums
22: Community Forums
23: Community Forums
24: Community Forums
25: Photo Gallery
26: Community Forums
27: Photo Gallery
28: Community Forums
29: Community Forums
30: Community Forums
31: Community Forums
32: Community Forums
33: Community Forums
34: Photo Gallery
35: Photo Gallery
36: Community Forums
37: Community Forums
38: Community Forums
39: Community Forums
40: Photo Gallery
41: Community Forums
42: Photo Gallery
43: Community Forums
44: Community Forums
45: Community Forums
46: Community Forums
47: Community Forums
48: Community Forums
49: Community Forums
50: Community Forums
51: Community Forums
52: Photo Gallery
53: Photo Gallery
54: Photo Gallery
55: Community Forums
56: Photo Gallery
57: Community Forums
58: Community Forums
59: Home
60: Photo Gallery
61: Community Forums
62: Community Forums
63: Community Forums
64: Downloads
65: Community Forums
66: Community Forums
67: Community Forums
68: Community Forums
69: Photo Gallery
70: Search and Rescue
71: Community Forums
72: Community Forums
73: Community Forums
74: Community Forums
75: Community Forums
76: Community Forums
77: Home
78: Home
79: Photo Gallery
80: Community Forums
81: Downloads
82: Community Forums
83: Photo Gallery
84: Community Forums
85: Community Forums
86: Community Forums
87: Community Forums
88: Community Forums
89: Community Forums
90: Photo Gallery
91: Community Forums
92: Community Forums
93: Community Forums
94: Community Forums
95: Photo Gallery
96: Community Forums
97: Community Forums
98: Photo Gallery
99: Community Forums
100: Home
101: Community Forums
102: Community Forums
103: Community Forums
104: Downloads
105: Photo Gallery
106: Community Forums
107: Community Forums
108: Photo Gallery
109: Photo Gallery
110: Community Forums
111: Community Forums
112: Community Forums
113: Community Forums
114: Community Forums

Staff Online:

No staff members are online!
Virus issue! (I think) LOL :: Archived
This is a forum for Software related items such as OS', Virus notices, cool or free programs, etc. Gaming software should go in the gaming folder pertaining to the current info.
Post new topic    Revive this topic    Printer Friendly Page     Forum Index ›  Software

Topic Archived View previous topic :: View next topic  
Author Message
251_Senyu_IJN
Power User

Offline Offline
Joined: Jan 05, 2005
Posts: 154
Location: Xenia,Ohio
PostPosted: Sat Dec 01, 2007 10:42 pm
Post subject: Virus issue! (I think) LOL

Hey guys,
I had a bunch of virus's get into my computer. I believe I have them all gone, but! there may be another one lurking.
I now get IE windows popping up at a rate of about 7 in 1 min time Shocked

The only thing that still shows up on a scan is something titled
"Smitfraud-C.CoreService". I must not have the proper tool to remove it because it says it cannot fix selected?

It might also be CoreSource instead of CoreService.

Help!

Senyu

_________________
251_Senyu_IJN
Kokutai 251
Imperial Japanese Naval Air Force
Rabaul, New Britain

[IMG]C:\Documents and Settings\Mark\My Documents\My Received Files\My Pictures\Marks\NMRAFL06JA9460.jpg[IMG]
Back to top
View user's profile Send e-mail Visit poster's website AIM Address MSN Messenger Photo Gallery
Uhu_Dutchman
Power User

Offline Offline
Joined: Mar 23, 2006
Posts: 57
Location: The Netherlands
PostPosted: Sun Dec 02, 2007 1:58 am
Post subject: Re: Virus issue! (I think) LOL

Hi, try this one......

Here !

No thanks Smile


Hi, try this one
- 251_Senyu_IJN
Hey guys,
I had a bunch of virus's get into my computer. I believe I have them all gone, but! there may be another one lurking.
I now get IE windows popping up at a rate of about 7 in 1 min time Shocked

The only thing that still shows up on a scan is something titled
"Smitfraud-C.CoreService". I must not have the proper tool to remove it because it says it cannot fix selected?

It might also be CoreSource instead of CoreService.

Help!

Senyu

_________________
** Uhu_Dutchman **
-------------------------
One Sky, One World !
Back to top
View user's profile MSN Messenger
251_Senyu_IJN
Power User

Offline Offline
Joined: Jan 05, 2005
Posts: 154
Location: Xenia,Ohio
PostPosted: Sun Dec 02, 2007 1:00 pm
Post subject: Re: Virus issue! (I think) LOL

Thanks a bunch, so far so good.

Man it really cleaned a lot of issues off of my computer
So far no IE window popping up!!


_________________
251_Senyu_IJN
Kokutai 251
Imperial Japanese Naval Air Force
Rabaul, New Britain

[IMG]C:\Documents and Settings\Mark\My Documents\My Received Files\My Pictures\Marks\NMRAFL06JA9460.jpg[IMG]
Back to top
View user's profile Send e-mail Visit poster's website AIM Address MSN Messenger Photo Gallery
251_Senyu_IJN
Power User

Offline Offline
Joined: Jan 05, 2005
Posts: 154
Location: Xenia,Ohio
PostPosted: Tue Dec 04, 2007 11:06 am
Post subject: Re: Virus issue! (I think) LOL

Well!!

It worked for about 2 days now, then i'm getting the IE windows again popping up,
I downloaded that new browser "Flock" and I dont get it on it?
I've updated all my anti virus's daily and still cant get rid of that one.

Anymore ideas?

_________________
251_Senyu_IJN
Kokutai 251
Imperial Japanese Naval Air Force
Rabaul, New Britain

[IMG]C:\Documents and Settings\Mark\My Documents\My Received Files\My Pictures\Marks\NMRAFL06JA9460.jpg[IMG]
Back to top
View user's profile Send e-mail Visit poster's website AIM Address MSN Messenger Photo Gallery
Uhu_Fledermaus
Aircraft Demolition Expert

Offline Offline
Joined: Nov 27, 2004
Posts: 4365
Location: Blaricum, The Netherlands ~GMT+1
PostPosted: Tue Dec 04, 2007 11:31 am
Post subject: Re: Virus issue! (I think) LOL

Seems you may have a link that you use that is nasty, as you say if it was gone for two days and it is back now there maybe more going on than meets the eye.

also check out the www.symantec.com site for some toolies that are free for spyware and other crap removal
Back to top
View user's profile ICQ Number MSN Messenger Photo Gallery
Shadow_Bshwackr
Janitor

Offline Offline
Joined: Jan 20, 2005
Posts: 6939
Location: Central Illinois, USA
PostPosted: Tue Dec 04, 2007 11:55 am
Post subject: Re: Virus issue! (I think) LOL

Mark, try Spybot Search and Destroy. Get it HERE!

I'm thinking that should clean up the redirection on IE. Of course, I like Firefox and Flock and don't use IE, but it's a matter of taste (and security) for me... Wink
Back to top
View user's profile Visit poster's website Photo Gallery
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 06, 2005
Posts: 6392
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Wed Dec 05, 2007 4:06 am
Post subject: Re: Virus issue! (I think) LOL

Many viruses leave an 'anchor' in System Restore.
So you can remove them and, as soon as you reboot, it simply regenerates from the System Restore memory and re-infects you.

If you're happy to follow my example, what I do is;

1) remove virus.
2) disable System Restore***
3) re-scan (should come up clean but I do it anyway).
4) re-boot
5) re-scan
6) enable System Restore.

This is maybe two scans more than necessary, which I am happy to do anyway for my own peace of mind.

*** WARNING:- Doing this CLEARS your system restore memory which means you will lose all your saved restore points. Only proceed if you're happy to do this. You should also notice a large amount of disk space re-appears as this memory is cleaned out.

_________________

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i7-4790k (4.0GHz); COOLING > CoolerMaster Hyper 212 EVO (2x120mm);
MOBO > Gigabyte GA-Z97X-Gaming 5; RAM > 4x8Gb Corsair 'Vengeance' DDR3 1866MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5; AUDIO > Creative X-Fi Xtreme Music;
LCD > Viewsonic VA2226w (1680x1050); PSU > OCZ ModXStream Pro 700w (modular);
CASE > CoolerMaster "Storm Scout"; OS > Windows 7 Home Prem (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
Display posts from previous:   
Post new topic    Revive this topic    Printer Friendly Page    Forum Index ›  Software
Page 1 of 1
All times are GMT - 6 Hours

Archive Revive
Username:
This is an archived topic - your reply will not be appended here.
Instead, a new topic will be generated in the active forum.
The new topic will provide a reference link to this archived topic.