±Recent Visitors

Recent Visitors to Com-Central!

±User Info-big


Welcome Anonymous

Nickname
Password

Membership:
Latest: TylerK93
New Today: 0
New Yesterday: 0
Overall: 6591

People Online:
Members: 0
Visitors: 81
Total: 81
Who Is Where:
 Visitors:
01: Community Forums
02: Community Forums
03: Downloads
04: Photo Gallery
05: Photo Gallery
06: Community Forums
07: Photo Gallery
08: Photo Gallery
09: Community Forums
10: Community Forums
11: Photo Gallery
12: Community Forums
13: Community Forums
14: Community Forums
15: Community Forums
16: Community Forums
17: Community Forums
18: Home
19: Photo Gallery
20: Community Forums
21: Community Forums
22: Home
23: Photo Gallery
24: Community Forums
25: Downloads
26: Community Forums
27: Community Forums
28: Photo Gallery
29: Community Forums
30: Community Forums
31: Community Forums
32: Photo Gallery
33: Community Forums
34: Downloads
35: Community Forums
36: Downloads
37: Photo Gallery
38: Community Forums
39: Community Forums
40: Home
41: Community Forums
42: Community Forums
43: Community Forums
44: Community Forums
45: Home
46: Community Forums
47: Community Forums
48: Community Forums
49: Photo Gallery
50: Community Forums
51: Community Forums
52: Home
53: Photo Gallery
54: Community Forums
55: Photo Gallery
56: Community Forums
57: Downloads
58: Community Forums
59: Community Forums
60: Community Forums
61: Community Forums
62: Community Forums
63: Community Forums
64: Community Forums
65: Community Forums
66: Downloads
67: Community Forums
68: Photo Gallery
69: Community Forums
70: Photo Gallery
71: Community Forums
72: Photo Gallery
73: Photo Gallery
74: Community Forums
75: Community Forums
76: Community Forums
77: Community Forums
78: Community Forums
79: Community Forums
80: Your Account
81: Community Forums

Staff Online:

No staff members are online!
Vid Card Woes - Continued! :: Archived
Resolve issues with your computer problems here or read about the latest computer parts and information.
Go to page Previous  1, 2
Post new topic    Revive this topic    Printer Friendly Page     Forum Index ›  Hardware

Topic Archived View previous topic :: View next topic  
Author Message
JG300-Stoopy
Power User

Offline Offline
Joined: Jan 04, 2005
Posts: 5820
Location: Group W bench
PostPosted: Fri Jan 04, 2008 5:56 pm
Post subject: Re: Vid Card Woes - Continued!

OK I'm just flat-out damn worried now. I KNOW that newegg had to have delivered that card by now - they're quite fast - an no word from Hunt.

Crossing my fingers...... Neutral

_________________
"Once your reputation is ruined, you can live quite freely."
Back to top
View user's profile Visit poster's website Photo Gallery
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 06, 2005
Posts: 6404
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Sat Jan 05, 2008 4:51 am
Post subject: Re: Vid Card Woes - Continued!

lol
mebbe it was held up in the festive post.
'course, he may also have forgotten to unplug from the main feed before inserting the card.
Wink

_________________

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i7-4790k (4.0GHz); COOLING > CoolerMaster Hyper 212 EVO (2x120mm);
MOBO > Gigabyte GA-Z97X-Gaming 5; RAM > 4x8Gb Corsair 'Vengeance' DDR3 1866MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5; AUDIO > Creative X-Fi Xtreme Music;
LCD > Viewsonic VA2226w (1680x1050); PSU > OCZ ModXStream Pro 700w (modular);
CASE > CoolerMaster "Storm Scout"; OS > Windows 7 Home Prem (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
JG300_Hunt
Power User

Offline Offline
Joined: Mar 07, 2006
Posts: 750
Location: WA State
PostPosted: Sat Jan 05, 2008 3:54 pm
Post subject: Re: Vid Card Woes - Continued!

Card has arrived - There was a delay in shipping, but it got here! Planning on slipping it in this weekend and giving her a test run. Got some before shots already - excited to see the after shots!

_________________
Back to top
View user's profile
Chuck_71st
Power User

Offline Offline
Joined: Jul 22, 2005
Posts: 235

PostPosted: Sat Jan 05, 2008 4:09 pm
Post subject: Re: Vid Card Woes - Continued!

- JG300_Hunt
Card has arrived - There was a delay in shipping, but it got here! Planning on slipping it in this weekend and giving her a test run. Got some before shots already - excited to see the after shots!


Ya well I wish I could convince the wife too maybe....er.....oops...sry I thought we were talking about something else
Back to top
View user's profile
JG300-Stoopy
Power User

Offline Offline
Joined: Jan 04, 2005
Posts: 5820
Location: Group W bench
PostPosted: Sat Jan 05, 2008 4:46 pm
Post subject: Re: Vid Card Woes - Continued!

^^^^^^^^
ROFLMAO!!!

Hey Hunt......good luck and just remember to use anti-static procedures (no cards on the carpet, like in your first shot of this thread) and might be a good idea to lightly vacuum or blow the dust out of that PCI slot you're gonna put it in ......since the slots been unused it'll help the contacts and sometimes that dust in there tranmits static electricty. Seen very dusty slots take a computer down sometimes when they're suddenly used without a little helpful prep work before insertion (as I'm sure Chuck will agree is always good ).

GOOD LUCK and we're pullin' for ya!

_________________
"Once your reputation is ruined, you can live quite freely."
Back to top
View user's profile Visit poster's website Photo Gallery
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 06, 2005
Posts: 6404
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Sun Jan 06, 2008 6:30 am
Post subject: Re: Vid Card Woes - Continued!

Good tip from Stoop.
I always keep a can of compressed air (important to make sure it's the non-flammable kind) by my rig and blow it out at least once a month.
Dust will slow your performance considerably.
Make sure to hold the can far enough away from any components that it doesn't leave a film on anything, coz that's worse than dust.

_________________

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i7-4790k (4.0GHz); COOLING > CoolerMaster Hyper 212 EVO (2x120mm);
MOBO > Gigabyte GA-Z97X-Gaming 5; RAM > 4x8Gb Corsair 'Vengeance' DDR3 1866MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5; AUDIO > Creative X-Fi Xtreme Music;
LCD > Viewsonic VA2226w (1680x1050); PSU > OCZ ModXStream Pro 700w (modular);
CASE > CoolerMaster "Storm Scout"; OS > Windows 7 Home Prem (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
JG300-Stoopy
Power User

Offline Offline
Joined: Jan 04, 2005
Posts: 5820
Location: Group W bench
PostPosted: Wed Jan 09, 2008 7:11 pm
Post subject: Re: Vid Card Woes - Continued!

OK Now I'm *really* worried...... don't take this long to install a card over the weekend.

Our radio operators are desperately trying to reach Hunt on every frequency......Pigsty base to JG300-Hunt.....come in....over.........


_________________
"Once your reputation is ruined, you can live quite freely."
Back to top
View user's profile Visit poster's website Photo Gallery
JG300-fr8ycat
Power User

Offline Offline
Joined: Mar 12, 2005
Posts: 1517
Location: Los Angeles
PostPosted: Thu Jan 10, 2008 7:53 am
Post subject: Re: Vid Card Woes - Continued!

He probably just relized he ordered an ISA vid card. Razz

_________________


Last edited by JG300-fr8ycat on Sun Jan 13, 2008 12:49 pm; edited 1 time in total
Back to top
View user's profile MSN Messenger Photo Gallery
Shadow_Bshwackr
Janitor

Offline Offline
Joined: Jan 20, 2005
Posts: 6941
Location: Central Illinois, USA
PostPosted: Thu Jan 10, 2008 9:46 am
Post subject: Re: Vid Card Woes - Continued!

...and it was too new...lol
Back to top
View user's profile Visit poster's website Photo Gallery
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 06, 2005
Posts: 6404
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Sun Jan 13, 2008 2:54 am
Post subject: Re: Vid Card Woes - Continued!


_________________

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i7-4790k (4.0GHz); COOLING > CoolerMaster Hyper 212 EVO (2x120mm);
MOBO > Gigabyte GA-Z97X-Gaming 5; RAM > 4x8Gb Corsair 'Vengeance' DDR3 1866MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5; AUDIO > Creative X-Fi Xtreme Music;
LCD > Viewsonic VA2226w (1680x1050); PSU > OCZ ModXStream Pro 700w (modular);
CASE > CoolerMaster "Storm Scout"; OS > Windows 7 Home Prem (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
JG300-Stoopy
Power User

Offline Offline
Joined: Jan 04, 2005
Posts: 5820
Location: Group W bench
PostPosted: Sun Jan 13, 2008 7:00 am
Post subject: Re: Vid Card Woes - Continued!

OH MAN LETS HOPE NOT!!!!

_________________
"Once your reputation is ruined, you can live quite freely."
Back to top
View user's profile Visit poster's website Photo Gallery
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 06, 2005
Posts: 6404
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Sun Jan 13, 2008 11:27 am
Post subject: Re: Vid Card Woes - Continued!

lololol
Was happily surfing away this morning when I found that.
First thing I thought of was Hunt upgrading his graphic card.
lololol

_________________

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i7-4790k (4.0GHz); COOLING > CoolerMaster Hyper 212 EVO (2x120mm);
MOBO > Gigabyte GA-Z97X-Gaming 5; RAM > 4x8Gb Corsair 'Vengeance' DDR3 1866MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5; AUDIO > Creative X-Fi Xtreme Music;
LCD > Viewsonic VA2226w (1680x1050); PSU > OCZ ModXStream Pro 700w (modular);
CASE > CoolerMaster "Storm Scout"; OS > Windows 7 Home Prem (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
Chuck_71st
Power User

Offline Offline
Joined: Jul 22, 2005
Posts: 235

PostPosted: Sun Jan 13, 2008 8:30 pm
Post subject: Re: Vid Card Woes - Continued!

That happend to me once in a 50 man server on full settings with my old geforce MX400 Mad
Back to top
View user's profile
JG300_Hunt
Power User

Offline Offline
Joined: Mar 07, 2006
Posts: 750
Location: WA State
PostPosted: Sun Jan 13, 2008 9:39 pm
Post subject: Re: Vid Card Woes - Continued!

Where'd you find that picture of Ascout there Stoop?? Doesn't look he's aged a day!

Yep, vid card is in and looks great from the 5min I've had to play with it. Thanks for all the advice! And Shades - that is a typical Friday night fireworks show over the sty when we head out for Cigars after our evenin meal!

_________________
Back to top
View user's profile
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 06, 2005
Posts: 6404
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Sun Jan 13, 2008 9:48 pm
Post subject: Re: Vid Card Woes - Continued!

Heheheh
That, or Ascout after two hours in the strawberries!
Wink

_________________

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i7-4790k (4.0GHz); COOLING > CoolerMaster Hyper 212 EVO (2x120mm);
MOBO > Gigabyte GA-Z97X-Gaming 5; RAM > 4x8Gb Corsair 'Vengeance' DDR3 1866MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5; AUDIO > Creative X-Fi Xtreme Music;
LCD > Viewsonic VA2226w (1680x1050); PSU > OCZ ModXStream Pro 700w (modular);
CASE > CoolerMaster "Storm Scout"; OS > Windows 7 Home Prem (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
Display posts from previous:   
Post new topic    Revive this topic    Printer Friendly Page    Forum Index ›  Hardware
Page 2 of 2
All times are GMT - 6 Hours
Go to page Previous  1, 2

Archive Revive
Username:
This is an archived topic - your reply will not be appended here.
Instead, a new topic will be generated in the active forum.
The new topic will provide a reference link to this archived topic.