±Recent Visitors

Recent Visitors to Com-Central!

±User Info-big


Welcome Anonymous

Nickname
Password

Membership:
Latest: DIEGO38
New Today: 0
New Yesterday: 0
Overall: 6597

People Online:
Members: 0
Visitors: 81
Total: 81
Who Is Where:
 Visitors:
01: Photo Gallery
02: Photo Gallery
03: Community Forums
04: Community Forums
05: Photo Gallery
06: Community Forums
07: Community Forums
08: Community Forums
09: Community Forums
10: Photo Gallery
11: Photo Gallery
12: Photo Gallery
13: Community Forums
14: Community Forums
15: Community Forums
16: Photo Gallery
17: Community Forums
18: Community Forums
19: Photo Gallery
20: Photo Gallery
21: Community Forums
22: Community Forums
23: Community Forums
24: Photo Gallery
25: Photo Gallery
26: Photo Gallery
27: Home
28: Community Forums
29: Community Forums
30: Photo Gallery
31: Community Forums
32: Community Forums
33: Community Forums
34: Community Forums
35: Community Forums
36: Home
37: Community Forums
38: Community Forums
39: Community Forums
40: Downloads
41: Community Forums
42: Community Forums
43: Community Forums
44: Community Forums
45: Community Forums
46: Community Forums
47: Community Forums
48: Home
49: Community Forums
50: Community Forums
51: Community Forums
52: Community Forums
53: Photo Gallery
54: Community Forums
55: Community Forums
56: Community Forums
57: Community Forums
58: Community Forums
59: Community Forums
60: Community Forums
61: Community Forums
62: Photo Gallery
63: Community Forums
64: Photo Gallery
65: Community Forums
66: Community Forums
67: Community Forums
68: Community Forums
69: Photo Gallery
70: Community Forums
71: Community Forums
72: Community Forums
73: Community Forums
74: Community Forums
75: News
76: Photo Gallery
77: Community Forums
78: Community Forums
79: Photo Gallery
80: Community Forums
81: Community Forums

Staff Online:

No staff members are online!
Both DVD Drives not working. :: Archived
Resolve issues with your computer problems here or read about the latest computer parts and information.
Post new topic    Revive this topic    Printer Friendly Page     Forum Index ›  Hardware

Topic Archived View previous topic :: View next topic  
Author Message
Shadow_Homfixr
Power User

Offline Offline
Joined: Jan 04, 2005
Posts: 528
Location: Fort Walton Beach, FL-USA
PostPosted: Thu May 06, 2010 7:09 pm
Post subject: Both DVD Drives not working.

I went to install some software on my wife's puter for my business and neither drive works. Both have power as the little green light flashes and you can hear the disc spinning. I checked Device Manager and it sees both drives but the box below says "Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)". Says this for both drives. I tried uninstalling both drives and rebooting and I get the error message that the drivers failed to install. I open the case and checked the IDE cords and power all is fine there. I ran registry clean, cleaned up drive C and defragged. I downloaded new software for each but that would not install because the software could not find the device....Dang Murphy!!!!. I'm running Windows 7 Ultimate 64 bit with updates to date. Any ideas would greatly be appreciated!

_________________
Back to top
View user's profile Send e-mail MSN Messenger Yahoo Messenger Photo Gallery
Shadow_Homfixr
Power User

Offline Offline
Joined: Jan 04, 2005
Posts: 528
Location: Fort Walton Beach, FL-USA
PostPosted: Thu May 06, 2010 7:25 pm
Post subject: Re: Both DVD Drives not working.

I found some software from MS of all places...lol.. that fixed the problem and it is FREE!!!!! The drive letters were missing it said and fixed the problem :).

Here it is: support.microsoft.com/...e_problems

_________________
Back to top
View user's profile Send e-mail MSN Messenger Yahoo Messenger Photo Gallery
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 06, 2005
Posts: 6407
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Fri May 07, 2010 7:16 am
Post subject: Re: Both DVD Drives not working.

Interesting problem.
I presume they were both working fine before.
In which case I wonder if it was an update that knocked them out as well.

_________________
Skwerl's place.

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i7-4790k (4.0GHz); COOLING > CoolerMaster Hyper 212 EVO (2x120mm);
MOBO > Gigabyte GA-Z97X-Gaming 5; RAM > 4x8Gb Corsair 'Vengeance' DDR3 1866MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5; AUDIO > Creative X-Fi Xtreme Music;
LCD > Viewsonic VA2226w (1680x1050); PSU > OCZ ModXStream Pro 700w (modular);
CASE > CoolerMaster "Storm Scout"; OS > Windows 7 Home Prem (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
Kitform
Bar Maid

Offline Offline
Joined: Jan 21, 2005
Posts: 2010
Location: Cleveland. UK.
PostPosted: Fri May 07, 2010 9:41 am
Post subject: Re: Both DVD Drives not working.

Strangely enough, I had the sister in laws computer the other week because that had lost it's dvd and cd drives.

As it was XP I just used device manager to delete the drives and let windows find then again. Smile
Back to top
View user's profile Send e-mail Visit poster's website Photo Gallery
Shadow_Homfixr
Power User

Offline Offline
Joined: Jan 04, 2005
Posts: 528
Location: Fort Walton Beach, FL-USA
PostPosted: Sat May 08, 2010 1:44 pm
Post subject: Re: Both DVD Drives not working.

Shades, I had auto updates turned off so it wasn't an update thingy. I have no idea why they just disappeared. There really is no tell'n what Mrs Fixr did, downloaded or otherwise...lol.
Kit.. as you prolly read I tried uninstalling(deleting) both a couple times but that didn't work either. I guess 7 doesn't work like XP in that fact.

_________________
Back to top
View user's profile Send e-mail MSN Messenger Yahoo Messenger Photo Gallery
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 06, 2005
Posts: 6407
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Sun May 09, 2010 3:09 am
Post subject: Re: Both DVD Drives not working.

Ah, the little woman.
Don't suppose you've noticed the arrival of a new browser 'toolbar', that wasn't there before, have you?

_________________
Skwerl's place.

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i7-4790k (4.0GHz); COOLING > CoolerMaster Hyper 212 EVO (2x120mm);
MOBO > Gigabyte GA-Z97X-Gaming 5; RAM > 4x8Gb Corsair 'Vengeance' DDR3 1866MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5; AUDIO > Creative X-Fi Xtreme Music;
LCD > Viewsonic VA2226w (1680x1050); PSU > OCZ ModXStream Pro 700w (modular);
CASE > CoolerMaster "Storm Scout"; OS > Windows 7 Home Prem (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
Display posts from previous:   
Post new topic    Revive this topic    Printer Friendly Page    Forum Index ›  Hardware
Page 1 of 1
All times are GMT - 6 Hours

Archive Revive
Username:
This is an archived topic - your reply will not be appended here.
Instead, a new topic will be generated in the active forum.
The new topic will provide a reference link to this archived topic.