±Recent Visitors

Recent Visitors to Com-Central!

±User Info-big


Welcome Anonymous

Nickname
Password

Membership:
Latest: DIEGO38
New Today: 0
New Yesterday: 0
Overall: 6597

People Online:
Members: 0
Visitors: 104
Total: 104
Who Is Where:
 Visitors:
01: Community Forums
02: Home
03: Community Forums
04: Community Forums
05: Community Forums
06: Home
07: Community Forums
08: Community Forums
09: Photo Gallery
10: Member Screenshots
11: Photo Gallery
12: Community Forums
13: Community Forums
14: Community Forums
15: Photo Gallery
16: Photo Gallery
17: Community Forums
18: Photo Gallery
19: Community Forums
20: Photo Gallery
21: Community Forums
22: Photo Gallery
23: Community Forums
24: Photo Gallery
25: Photo Gallery
26: Community Forums
27: Community Forums
28: Community Forums
29: Photo Gallery
30: Photo Gallery
31: Community Forums
32: Community Forums
33: Community Forums
34: Photo Gallery
35: Community Forums
36: Community Forums
37: Photo Gallery
38: Photo Gallery
39: Community Forums
40: Community Forums
41: Community Forums
42: Community Forums
43: Downloads
44: Community Forums
45: Community Forums
46: Community Forums
47: Community Forums
48: Community Forums
49: Community Forums
50: Photo Gallery
51: Community Forums
52: Downloads
53: Your Account
54: Photo Gallery
55: Community Forums
56: Community Forums
57: Photo Gallery
58: Photo Gallery
59: Home
60: Community Forums
61: Community Forums
62: Community Forums
63: Photo Gallery
64: Community Forums
65: Community Forums
66: Community Forums
67: Community Forums
68: Community Forums
69: Community Forums
70: Photo Gallery
71: Photo Gallery
72: Photo Gallery
73: Community Forums
74: Photo Gallery
75: Community Forums
76: Photo Gallery
77: Photo Gallery
78: Community Forums
79: Community Forums
80: Photo Gallery
81: Photo Gallery
82: Community Forums
83: Photo Gallery
84: Community Forums
85: Member Screenshots
86: Member Screenshots
87: Photo Gallery
88: Community Forums
89: Community Forums
90: Community Forums
91: Photo Gallery
92: Community Forums
93: Community Forums
94: Community Forums
95: Photo Gallery
96: Community Forums
97: Member Screenshots
98: Your Account
99: Photo Gallery
100: Member Screenshots
101: Community Forums
102: Photo Gallery
103: Community Forums
104: Photo Gallery

Staff Online:

No staff members are online!
Sound Probs.
This is a forum for Software related items such as OS', Virus notices, cool or free programs, etc. Gaming software should go in the gaming folder pertaining to the current info.
Post new topic    Reply to topic    Printer Friendly Page     Forum Index ›  Software

View previous topic :: View next topic  
Author Message
Shadow_Homfixr
Power User

Offline Offline
Joined: Jan 04, 2005
Posts: 528
Location: Fort Walton Beach, FL-USA
PostPosted: Sat Mar 05, 2016 10:43 pm
Post subject: Sound Probs.

Got to be software! In order for the mic to work in Ventrilo lately I have to reboot and sometimes 2 or 3 times. It sounds like I am under water unless I do this. So I decided to update my drivers on the Sound Blaster Audigy 2 ZS, Win 7 64bit. Downloaded the new driver and clicked install. Went OK until it said to reboot. I rebooted and this just happen to be the time when Smart Defrag 4 decided to defrag the registry at startup and it rebooted again after that. Dang no sound at all. Tried to reinstall driver got this error message "You have previously installed drivers without rebooting. please reboot and try again" I have reboooted at least 50 times since, deleted the sound card and drivers with device manger, cleaned drivers with Driver Clean Pro, cleaned regisrty, deleted all programs associated with the sound card, did a sys restore and pulled all my hair out Evil or Very Mad I am still getting that same error message. Forgot to mention that the sound works fine on the second partition of Win 7. Kinda crazy huh. No luck on this end Googling that error message that I had no tried. Bush can I borrow your 45?

HELP!!!! Thnx for any suggestion upfront.

_________________
Back to top
View user's profile Send e-mail MSN Messenger Yahoo Messenger Photo Gallery
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 06, 2005
Posts: 6407
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Mon Mar 07, 2016 3:10 pm
Post subject: Re: Sound Probs.

I'm in the middle of "upgrading" windows 7 to windows 10, Homey.
Sound issues and graphic issues, but it doesn't tell you that they're your problem.
You have to find out and then search the web to find out it's a recognised issue and what others are doing about it.

Hence my suggestion of deleting your soundcard hardware.
Your system won't realise you have a soundcard then until you reboot.
Once rebooted, it will either see your specific soundcard or a "Windows Generic Soundcard".
The click it in Device Manager and select the option to upgrade the driver.
It will ask if you want Windows to do that automatically online or have you manually browse for it.
Select the manual option and navigate to where you've saved the driver.
If the driver hasn't been unpacked, you will have to do that.
This may allow Windows to then see your soundcard.
It would be nice.
This is M$ though.....

Wish I could give you step-by-step instructions, but I'm already in Win10 and it's all I can do to get the bastid to boot without one of four differing BSoD message and can't remember the sequence for Win 7 now.
If I ever see Bill Gates.......!!!!!!

() 8-]

_________________
Skwerl's place.

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i7-4790k (4.0GHz); COOLING > CoolerMaster Hyper 212 EVO (2x120mm);
MOBO > Gigabyte GA-Z97X-Gaming 5; RAM > 4x8Gb Corsair 'Vengeance' DDR3 1866MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5; AUDIO > Creative X-Fi Xtreme Music;
LCD > Viewsonic VA2226w (1680x1050); PSU > OCZ ModXStream Pro 700w (modular);
CASE > CoolerMaster "Storm Scout"; OS > Windows 7 Home Prem (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
Shadow_Homfixr
Power User

Offline Offline
Joined: Jan 04, 2005
Posts: 528
Location: Fort Walton Beach, FL-USA
PostPosted: Mon Mar 07, 2016 5:54 pm
Post subject: Re: Sound Probs.

Thnx! I wound up taking the sound card out then deleting everything that had to do with Creative, Let windows find onboard sound then I reinstalled the SB card and let Windows download software for the card. It actually downloaded the same software I was having trouble with from Creative and installed it. Went to Device Manager and disabled the onboard sound and the SB card started working again. Crazy ass puter can make something so easy so complicated...LOL. Not sure if the mic now works in Ventrilo as I lost the password for the server I using...System Restore caused this... while gaming but should know soon.

_________________
Back to top
View user's profile Send e-mail MSN Messenger Yahoo Messenger Photo Gallery
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 06, 2005
Posts: 6407
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Fri Mar 11, 2016 5:13 am
Post subject: Re: Sound Probs.

Good luck.
I have all my passwords, along with their user ID's and url's, saved in an excel spreadsheet, just in case.

If you upgrade to 10 from 7, btw, you may have similar BSoD's as I did.
The first 'fix' is to upgrade your graphics and sound drivers.
DO NOT use the windows drivers; go to NVidia and Creative for theirs.
There's some kind of M$ driver conflict in Win10.

I'm still getting various BSoD's on boot but I'm sick of searching for fixes now.
I'll just buy the bloody thing when it's released and do a clean install.

Next time I'm ready to replace my system I'm just going to go fruity!
(Apple)

{ 8-]

_________________
Skwerl's place.

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i7-4790k (4.0GHz); COOLING > CoolerMaster Hyper 212 EVO (2x120mm);
MOBO > Gigabyte GA-Z97X-Gaming 5; RAM > 4x8Gb Corsair 'Vengeance' DDR3 1866MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5; AUDIO > Creative X-Fi Xtreme Music;
LCD > Viewsonic VA2226w (1680x1050); PSU > OCZ ModXStream Pro 700w (modular);
CASE > CoolerMaster "Storm Scout"; OS > Windows 7 Home Prem (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
Display posts from previous:   
Post new topic    Reply to topic    Printer Friendly Page    Forum Index ›  Software
Page 1 of 1
All times are GMT - 6 Hours



Jump to:  


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum