±Recent Visitors

Recent Visitors to Com-Central!

±User Info-big


Welcome Anonymous

Nickname
Password

Membership:
Latest: nbrich1
New Today: 0
New Yesterday: 0
Overall: 6596

People Online:
Members: 0
Visitors: 81
Total: 81
Who Is Where:
 Visitors:
01: Community Forums
02: Photo Gallery
03: Photo Gallery
04: Community Forums
05: Community Forums
06: Community Forums
07: Community Forums
08: Community Forums
09: Community Forums
10: Community Forums
11: Photo Gallery
12: Community Forums
13: Community Forums
14: Home
15: Photo Gallery
16: Community Forums
17: Community Forums
18: Community Forums
19: Photo Gallery
20: Photo Gallery
21: Photo Gallery
22: Photo Gallery
23: Community Forums
24: Community Forums
25: Photo Gallery
26: Community Forums
27: Community Forums
28: Photo Gallery
29: Community Forums
30: Photo Gallery
31: Photo Gallery
32: Community Forums
33: Photo Gallery
34: Community Forums
35: Downloads
36: Community Forums
37: Community Forums
38: Community Forums
39: Photo Gallery
40: Photo Gallery
41: Community Forums
42: Photo Gallery
43: Community Forums
44: Community Forums
45: Community Forums
46: Photo Gallery
47: Home
48: Community Forums
49: Photo Gallery
50: Photo Gallery
51: Community Forums
52: Community Forums
53: Photo Gallery
54: Community Forums
55: Community Forums
56: Photo Gallery
57: Photo Gallery
58: Community Forums
59: Photo Gallery
60: Home
61: Community Forums
62: Photo Gallery
63: Photo Gallery
64: Community Forums
65: Community Forums
66: Community Forums
67: Community Forums
68: Community Forums
69: Photo Gallery
70: Home
71: Downloads
72: Community Forums
73: Photo Gallery
74: Community Forums
75: Community Forums
76: Community Forums
77: Community Forums
78: Community Forums
79: Downloads
80: Home
81: Community Forums

Staff Online:

No staff members are online!
I am really stumped :: Archived
Resolve issues with your computer problems here or read about the latest computer parts and information.
Go to page 1, 2  Next
Post new topic    Revive this topic    Printer Friendly Page     Forum Index ›  Hardware

Topic Archived View previous topic :: View next topic  
Author Message
Hangman
Power User

Offline Offline
Joined: Nov 18, 2004
Posts: 449

PostPosted: Sun Feb 26, 2006 10:34 am
Post subject: I am really stumped

OK here's what I got and I am out of ideas:

4-6 weeks ago I was running Papyrus NASCAR 2003 in a league on 1600x1200 with max settings and it worked great, never had a problem. After the league finished I didn't run it up until a couple days ago, now when you run the game, everything works fine when you load it, go to the race, go to the garage area, everything until you hit the "Drive" button, then the whole system crashes and the PC reboots...hmmm weird..

So I loaded up EA's NASCAR Thunder 2003 and guess what, it did the same thing..ok really weird...

Well then I decided just for kicks I would reinstall Papyrus and see what happend, no changes, same thing..

then i tried updating my drivers, no changes
So I rolled back my drivers to a previous edition I knew worked, no changes (And yes I used detonator every time)

OK so maybe I've got some sort of hardware issue.

Memory is easy enought to check:
removed one memory stick, no changes
swapped memory sticks, no changes
Swapped memory slots, no changes

irritating, ok maybe my vid card is going out:
Swapped back to my old 5700VE, no changes

well about a week ago I put in a new backup drive, a Seagate 80gb. now there's no way that could be causing an issue could it?
unplugged the backup, no changes
plugged in the old 40gb backup, no changes

now the weird part is so far the NASCAR games are the only ones that seem to have issues, my kids & I have been playing Need for Speed Most Wanted day after day and its working fine. Played Tiger Woods 2006 the other day and never hiccuped, so whats the deal????

Like I said, I'm really stumped and out of ideas..anybody????
Need help!!!!
Back to top
View user's profile Photo Gallery
401RCAF_HitMan
Power User

Offline Offline
Joined: Dec 25, 2004
Posts: 1456
Location: Ontario, CANADA (next to the beer store)
PostPosted: Sun Feb 26, 2006 10:42 am
Post subject: Re: I am really stumped

Hey HangMan... have you installed the Nascar 2003 1.2 patch?
Back to top
View user's profile Visit poster's website
Hangman
Power User

Offline Offline
Joined: Nov 18, 2004
Posts: 449

PostPosted: Sun Feb 26, 2006 10:45 am
Post subject: Re: I am really stumped

yup, patch has been installed for some time, tried both ways, no changes.
Back to top
View user's profile Photo Gallery
Hangman
Power User

Offline Offline
Joined: Nov 18, 2004
Posts: 449

PostPosted: Sun Feb 26, 2006 11:16 am
Post subject: Re: I am really stumped

well maybe its just not the nascars sims..just fired up FS( and looks like hammered sh**...it runs but it looks bad, and I mean bad..even when you change the display settings nothing changes, it looks exactly the same so I've got some sort of hardware issue I believe..maybe my power supply???...
Back to top
View user's profile Photo Gallery
401RCAF_HitMan
Power User

Offline Offline
Joined: Dec 25, 2004
Posts: 1456
Location: Ontario, CANADA (next to the beer store)
PostPosted: Sun Feb 26, 2006 11:23 am
Post subject: Re: I am really stumped

Yep, I would check your power supply....use a program called Motherboard Monitor...you can get it here MBM5
Back to top
View user's profile Visit poster's website
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 06, 2005
Posts: 6404
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Sun Feb 26, 2006 11:46 am
Post subject: Re: I am really stumped

This may help you as well.

_________________

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i7-4790k (4.0GHz); COOLING > CoolerMaster Hyper 212 EVO (2x120mm);
MOBO > Gigabyte GA-Z97X-Gaming 5; RAM > 4x8Gb Corsair 'Vengeance' DDR3 1866MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5; AUDIO > Creative X-Fi Xtreme Music;
LCD > Viewsonic VA2226w (1680x1050); PSU > OCZ ModXStream Pro 700w (modular);
CASE > CoolerMaster "Storm Scout"; OS > Windows 7 Home Prem (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
JG300-Stoopy
Power User

Offline Offline
Joined: Jan 04, 2005
Posts: 5832
Location: Group W bench
PostPosted: Sun Feb 26, 2006 11:48 am
Post subject: Re: I am really stumped

Also check your DirectX settngs and make sure it's up to date. DX has issues have caused problems like you describe (hanging/rebooting).

G'luck!

_________________
"Once your reputation is ruined, you can live quite freely."
Back to top
View user's profile Visit poster's website Photo Gallery
Hangman
Power User

Offline Offline
Joined: Nov 18, 2004
Posts: 449

PostPosted: Sun Feb 26, 2006 12:05 pm
Post subject: Re: I am really stumped

thanks for all the tips, Hit the link you posted doesn't get me to where I think you thought it would,

Shades thx for that link, according to it I would need about a 350watt and I'm running a 550 watt so I'm good there as long as its running good.

Stoopy I'm runnning DX 9.0C but I'm gonna reinstall it & see just to be sure...

If that don't work I'll put my old power supply in & see if it changes..
Back to top
View user's profile Photo Gallery
Hangman
Power User

Offline Offline
Joined: Nov 18, 2004
Posts: 449

PostPosted: Sun Feb 26, 2006 12:50 pm
Post subject: Re: I am really stumped

ok, update

Changed power supply, no change

reinstalled DX9c just to be sure, no change..

lol..man ain't this fun...I am so at a loss..
Back to top
View user's profile Photo Gallery
401RCAF_HitMan
Power User

Offline Offline
Joined: Dec 25, 2004
Posts: 1456
Location: Ontario, CANADA (next to the beer store)
PostPosted: Sun Feb 26, 2006 1:10 pm
Post subject: Re: I am really stumped

Try running a check for viruses...there could be something there hoggin all the resource's
Back to top
View user's profile Visit poster's website
RCAF_MadDog
Janitor

Offline Offline
Joined: Nov 12, 2004
Posts: 849

PostPosted: Sun Feb 26, 2006 1:22 pm
Post subject: Re: I am really stumped

Try the sound drivers stranger things have happened
Back to top
View user's profile Photo Gallery
401RCAF_Steveo
Power User

Offline Offline
Joined: Feb 06, 2005
Posts: 95
Location: Albuquerque
PostPosted: Sun Feb 26, 2006 1:24 pm
Post subject: Re: I am really stumped

I had a problem with nascar a long time ago & some of your problem sounds familiar...only some however. Anyway, my problem was with the sound, & when I entered the driving part of the game it would freak out. Try going to options & turning the sound off (uncheck sound) & see if that has any affect.

_________________
Back to top
View user's profile
Hangman
Power User

Offline Offline
Joined: Nov 18, 2004
Posts: 449

PostPosted: Sun Feb 26, 2006 1:31 pm
Post subject: Re: I am really stumped

you know thats not too crazy, I did notice that sometimes when you went into the garage area there was a really odd & loud Buzzing sound..couldn't hear anything else..worth a shot...I'll let you know

Update: I had an extra Sound card so I disabled the onboard audio & threw that puppy in & fired it up...boogity boogity boogity it seems like that may have been the issues..I hit "drive" about a half dozen times and it worked every time...I knew you guys would come up with the answer..lol..if it acts up I'll be back..

Thanks!
Back to top
View user's profile Photo Gallery
401RCAF_Steveo
Power User

Offline Offline
Joined: Feb 06, 2005
Posts: 95
Location: Albuquerque
PostPosted: Sun Feb 26, 2006 1:59 pm
Post subject: Re: I am really stumped

It's official, me & Maddog are brilliant. That's a scary thought Shocked .

_________________
Back to top
View user's profile
RCAF_MadDog
Janitor

Offline Offline
Joined: Nov 12, 2004
Posts: 849

PostPosted: Sun Feb 26, 2006 2:01 pm
Post subject: Re: I am really stumped

rofl
Back to top
View user's profile Photo Gallery
Display posts from previous:   
Post new topic    Revive this topic    Printer Friendly Page    Forum Index ›  Hardware
Page 1 of 2
All times are GMT - 6 Hours
Go to page 1, 2  Next

Archive Revive
Username:
This is an archived topic - your reply will not be appended here.
Instead, a new topic will be generated in the active forum.
The new topic will provide a reference link to this archived topic.