±Recent Visitors

Recent Visitors to Com-Central!

±User Info-big


Welcome Anonymous

Nickname
Password

Membership:
Latest: Kaczor
New Today: 0
New Yesterday: 0
Overall: 6640

People Online:
Members: 0
Visitors: 99
Total: 99
Who Is Where:
 Visitors:
01: Home
02: Community Forums
03: Community Forums
04: Community Forums
05: Member Screenshots
06: Community Forums
07: Photo Gallery
08: Home
09: Community Forums
10: Community Forums
11: Community Forums
12: Community Forums
13: Home
14: Photo Gallery
15: Community Forums
16: Community Forums
17: Community Forums
18: Photo Gallery
19: Community Forums
20: Photo Gallery
21: Photo Gallery
22: Community Forums
23: Community Forums
24: Community Forums
25: Community Forums
26: Community Forums
27: Home
28: Community Forums
29: Photo Gallery
30: Community Forums
31: Community Forums
32: Community Forums
33: Community Forums
34: Community Forums
35: Member Screenshots
36: Community Forums
37: Downloads
38: Community Forums
39: Community Forums
40: Home
41: Community Forums
42: Home
43: Community Forums
44: Downloads
45: Community Forums
46: Community Forums
47: Home
48: Community Forums
49: Home
50: Community Forums
51: Community Forums
52: Community Forums
53: Member Screenshots
54: Community Forums
55: Community Forums
56: Home
57: Statistics
58: Photo Gallery
59: Community Forums
60: Community Forums
61: Home
62: Community Forums
63: CPGlang
64: Community Forums
65: Community Forums
66: Home
67: Community Forums
68: Community Forums
69: Community Forums
70: Your Account
71: Community Forums
72: CPGlang
73: Photo Gallery
74: Photo Gallery
75: Community Forums
76: Photo Gallery
77: Community Forums
78: Community Forums
79: Community Forums
80: Community Forums
81: Member Screenshots
82: Community Forums
83: Community Forums
84: Community Forums
85: Community Forums
86: Community Forums
87: Community Forums
88: Downloads
89: Community Forums
90: Community Forums
91: Home
92: Community Forums
93: Community Forums
94: CPGlang
95: Community Forums
96: Member Screenshots
97: Community Forums
98: Community Forums
99: Community Forums

Staff Online:

No staff members are online!
Sound Probs.
This is a forum for Software related items such as OS', Virus notices, cool or free programs, etc. Gaming software should go in the gaming folder pertaining to the current info.
Post new topic    Reply to topic    Printer Friendly Page     Forum Index ›  Software

View previous topic :: View next topic  
Author Message
Shadow_Homfixr
Power User

Offline Offline
Joined: Jan 05, 2005
Posts: 541
Location: Fort Walton Beach, FL-USA
PostPosted: Sun Mar 06, 2016 5:43 am
Post subject: Sound Probs.

Got to be software! In order for the mic to work in Ventrilo lately I have to reboot and sometimes 2 or 3 times. It sounds like I am under water unless I do this. So I decided to update my drivers on the Sound Blaster Audigy 2 ZS, Win 7 64bit. Downloaded the new driver and clicked install. Went OK until it said to reboot. I rebooted and this just happen to be the time when Smart Defrag 4 decided to defrag the registry at startup and it rebooted again after that. Dang no sound at all. Tried to reinstall driver got this error message "You have previously installed drivers without rebooting. please reboot and try again" I have reboooted at least 50 times since, deleted the sound card and drivers with device manger, cleaned drivers with Driver Clean Pro, cleaned regisrty, deleted all programs associated with the sound card, did a sys restore and pulled all my hair out Evil or Very Mad I am still getting that same error message. Forgot to mention that the sound works fine on the second partition of Win 7. Kinda crazy huh. No luck on this end Googling that error message that I had no tried. Bush can I borrow your 45?

HELP!!!! Thnx for any suggestion upfront.

_________________
Back to top
View user's profile Send e-mail MSN Messenger Yahoo Messenger Photo Gallery
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 07, 2005
Posts: 6450
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Mon Mar 07, 2016 10:10 pm
Post subject: Re: Sound Probs.

I'm in the middle of "upgrading" windows 7 to windows 10, Homey.
Sound issues and graphic issues, but it doesn't tell you that they're your problem.
You have to find out and then search the web to find out it's a recognised issue and what others are doing about it.

Hence my suggestion of deleting your soundcard hardware.
Your system won't realise you have a soundcard then until you reboot.
Once rebooted, it will either see your specific soundcard or a "Windows Generic Soundcard".
The click it in Device Manager and select the option to upgrade the driver.
It will ask if you want Windows to do that automatically online or have you manually browse for it.
Select the manual option and navigate to where you've saved the driver.
If the driver hasn't been unpacked, you will have to do that.
This may allow Windows to then see your soundcard.
It would be nice.
This is M$ though.....

Wish I could give you step-by-step instructions, but I'm already in Win10 and it's all I can do to get the bastid to boot without one of four differing BSoD message and can't remember the sequence for Win 7 now.
If I ever see Bill Gates.......!!!!!!

() 8-]

_________________
Skwerl's place.

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i9-9900k (o/c 4.9GHz); COOLING > BeQuiet! Dark Rock Pro 4;
MOBO > ASUS PRIME Z390-A; RAM > 2x32GB Corsair LPX 2666MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5;
AUDIO > Creative X-Fi Xtreme Music (plus - Universal Audio UAD2 Quad Custom accelerator);
HDD > 3x1TB+ M.2. SSDs; LCD > DELL - S2419HGF (1920x1080);
PSU > 650W be quiet Straight Power 11 - 80+ Gold;
CASE > BeQuiet! SILENT BASE 601; OS > Windows 10 Home Advanced (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
Shadow_Homfixr
Power User

Offline Offline
Joined: Jan 05, 2005
Posts: 541
Location: Fort Walton Beach, FL-USA
PostPosted: Tue Mar 08, 2016 12:54 am
Post subject: Re: Sound Probs.

Thnx! I wound up taking the sound card out then deleting everything that had to do with Creative, Let windows find onboard sound then I reinstalled the SB card and let Windows download software for the card. It actually downloaded the same software I was having trouble with from Creative and installed it. Went to Device Manager and disabled the onboard sound and the SB card started working again. Crazy ass puter can make something so easy so complicated...LOL. Not sure if the mic now works in Ventrilo as I lost the password for the server I using...System Restore caused this... while gaming but should know soon.

_________________
Back to top
View user's profile Send e-mail MSN Messenger Yahoo Messenger Photo Gallery
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 07, 2005
Posts: 6450
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Fri Mar 11, 2016 12:13 pm
Post subject: Re: Sound Probs.

Good luck.
I have all my passwords, along with their user ID's and url's, saved in an excel spreadsheet, just in case.

If you upgrade to 10 from 7, btw, you may have similar BSoD's as I did.
The first 'fix' is to upgrade your graphics and sound drivers.
DO NOT use the windows drivers; go to NVidia and Creative for theirs.
There's some kind of M$ driver conflict in Win10.

I'm still getting various BSoD's on boot but I'm sick of searching for fixes now.
I'll just buy the bloody thing when it's released and do a clean install.

Next time I'm ready to replace my system I'm just going to go fruity!
(Apple)

{ 8-]

_________________
Skwerl's place.

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i9-9900k (o/c 4.9GHz); COOLING > BeQuiet! Dark Rock Pro 4;
MOBO > ASUS PRIME Z390-A; RAM > 2x32GB Corsair LPX 2666MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5;
AUDIO > Creative X-Fi Xtreme Music (plus - Universal Audio UAD2 Quad Custom accelerator);
HDD > 3x1TB+ M.2. SSDs; LCD > DELL - S2419HGF (1920x1080);
PSU > 650W be quiet Straight Power 11 - 80+ Gold;
CASE > BeQuiet! SILENT BASE 601; OS > Windows 10 Home Advanced (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
Display posts from previous:   
Post new topic    Reply to topic    Printer Friendly Page    Forum Index ›  Software
Page 1 of 1
All times are GMT - 6 Hours



Jump to:  


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum