±Recent Visitors

Recent Visitors to Com-Central!

±User Info-big


Welcome Anonymous

Nickname
Password

Membership:
Latest: cgsimpson
New Today: 0
New Yesterday: 0
Overall: 6645

People Online:
Members: 0
Visitors: 153
Total: 153
Who Is Where:
 Visitors:
01: CPGlang
02: Community Forums
03: Home
04: Photo Gallery
05: CPGlang
06: Community Forums
07: Home
08: Home
09: Community Forums
10: Community Forums
11: Home
12: CPGlang
13: Community Forums
14: Home
15: Home
16: Community Forums
17: Home
18: Photo Gallery
19: CPGlang
20: Home
21: Home
22: Home
23: Community Forums
24: Community Forums
25: Community Forums
26: Home
27: Community Forums
28: Community Forums
29: Community Forums
30: Home
31: Community Forums
32: Home
33: CPGlang
34: Home
35: Community Forums
36: Downloads
37: Your Account
38: CPGlang
39: Community Forums
40: Home
41: Community Forums
42: CPGlang
43: Home
44: Community Forums
45: News Archive
46: CPGlang
47: Home
48: Community Forums
49: Home
50: Downloads
51: Home
52: Community Forums
53: Home
54: Community Forums
55: Home
56: Community Forums
57: CPGlang
58: CPGlang
59: Community Forums
60: Downloads
61: Community Forums
62: Community Forums
63: Member Screenshots
64: Statistics
65: Community Forums
66: Community Forums
67: Home
68: Home
69: Community Forums
70: Home
71: Community Forums
72: Home
73: Home
74: CPGlang
75: Photo Gallery
76: Community Forums
77: Home
78: Community Forums
79: Community Forums
80: Community Forums
81: Home
82: Community Forums
83: Community Forums
84: Community Forums
85: CPGlang
86: Home
87: Community Forums
88: Community Forums
89: Photo Gallery
90: Home
91: Photo Gallery
92: Home
93: Home
94: Community Forums
95: Home
96: Community Forums
97: Home
98: Downloads
99: Home
100: Your Account
101: Community Forums
102: Community Forums
103: Home
104: Community Forums
105: Photo Gallery
106: Home
107: Member Screenshots
108: Photo Gallery
109: Community Forums
110: Downloads
111: Community Forums
112: Home
113: CPGlang
114: Community Forums
115: Home
116: Home
117: Home
118: Community Forums
119: Community Forums
120: Photo Gallery
121: Home
122: Home
123: Home
124: Member Screenshots
125: Community Forums
126: Home
127: CPGlang
128: Community Forums
129: Home
130: News Archive
131: CPGlang
132: Community Forums
133: Home
134: Community Forums
135: Home
136: Community Forums
137: Home
138: Community Forums
139: CPGlang
140: CPGlang
141: Member Screenshots
142: Community Forums
143: Community Forums
144: Home
145: Home
146: Community Forums
147: Photo Gallery
148: Community Forums
149: Community Forums
150: Community Forums
151: Community Forums
152: Community Forums
153: Downloads

Staff Online:

No staff members are online!
Video Driver issues :: Archived
This is a forum for Software related items such as OS', Virus notices, cool or free programs, etc. Gaming software should go in the gaming folder pertaining to the current info.
Post new topic    Revive this topic    Printer Friendly Page     Forum Index ›  Software

Topic Archived View previous topic :: View next topic  
Author Message
Chuck_71st
Power User

Offline Offline
Joined: Jul 23, 2005
Posts: 235

PostPosted: Sun Oct 14, 2007 12:11 am
Post subject: Video Driver issues

Today I tried to update my video driver for my nvidia 7600gt and pretty much buggered everything up. I deleted the old driver completely ,add/remove programs, the file and reg edit,(i have done this before with no problems). I tried to install the new driver and the installation would just stop part way through??? Well ...thats where all fun began.

I of course first thought that it was a bad download but that didnt work either. I tried a different driver...nope..I tried the old driver "NADA" I tried the disc that camre with the vid card...uh uh! I was of course starting to s... bricks.. the agony was horrible ..I actually thought of just starting a new hobby. But, after a couple of cookies and a glass of milk I decided to do a system restore and now everything is fine. So.. I guess i'm just wondering if I did something wrong or my registry buggered and I should make plans for a needed reformat( which I just did in april?*&%[email protected]#!!!
Back to top
View user's profile
Uhu_Fledermaus
Aircraft Demolition Expert

Offline Offline
Joined: Nov 28, 2004
Posts: 4369
Location: Blaricum, The Netherlands ~GMT+1
PostPosted: Sun Oct 14, 2007 12:23 am
Post subject: Re: Video Driver issues

Chuck,

try and let MS update the driver, then when you get it up and running again try and get the driver at nVidia, DON't use the latest ones, I have a 7600 GS installed here and use the 93.71 drivers, and I did fall for the same trap to wanting to install the latest ones and ended up doing the cleanout Laughing

Go to Hardware management, delete the Vidcard, restart the system, when it restarts it will come up with new hardware found , tell it to get the needed software , let MS choose it automatically, then when that all fininshed restart, and then re-install your "Old" driverset and problem should be solved, after all that run a good regCleaner to get writ of the not needed scrapstuff left behind

Good Luck
Back to top
View user's profile ICQ Number MSN Messenger Photo Gallery
Chuck_71st
Power User

Offline Offline
Joined: Jul 23, 2005
Posts: 235

PostPosted: Sun Oct 14, 2007 12:04 pm
Post subject: Re: Video Driver issues

Thanks I'll try it Mr. Green
Back to top
View user's profile
Chuck_71st
Power User

Offline Offline
Joined: Jul 23, 2005
Posts: 235

PostPosted: Sun Oct 14, 2007 8:07 pm
Post subject: Re: Video Driver issues

Still having troubles, the vnidia driver itself works....but my sli profiles will not install or activate. This thing is messed up..i'm creating a couple backup disc's anticipating a reformat job. I'll play with it a bit more tonight but things arent looking good. Confused
Back to top
View user's profile
Chuck_71st
Power User

Offline Offline
Joined: Jul 23, 2005
Posts: 235

PostPosted: Sun Oct 14, 2007 10:05 pm
Post subject: Re: Video Driver issues

Ok, I did a system restore to a date back in august. Problem solved! I am now running forceware 91.47 with my full list of profiles intact. no issues yet. Neutral <------(keeping fingers crossed and praying to the computer gods).
Back to top
View user's profile
Uhu_Fledermaus
Aircraft Demolition Expert

Offline Offline
Joined: Nov 28, 2004
Posts: 4369
Location: Blaricum, The Netherlands ~GMT+1
PostPosted: Sun Oct 14, 2007 10:19 pm
Post subject: Re: Video Driver issues

glad to hear you got it resolved Chuck, do a system cleanup and a good defrag and then make a another backup, you probably will have lost everything that you installed after the `August`backup
Back to top
View user's profile ICQ Number MSN Messenger Photo Gallery
Chuck_71st
Power User

Offline Offline
Joined: Jul 23, 2005
Posts: 235

PostPosted: Tue Oct 23, 2007 7:14 pm
Post subject: Re: Video Driver issues

LOL....... I had to reformat Crying or Very sad
Back to top
View user's profile
Uhu_Fledermaus
Aircraft Demolition Expert

Offline Offline
Joined: Nov 28, 2004
Posts: 4369
Location: Blaricum, The Netherlands ~GMT+1
PostPosted: Tue Oct 23, 2007 8:57 pm
Post subject: Re: Video Driver issues

- Chuck_71st
LOL....... I had to reformat Crying or Very sad


OUCH !

that sucks mate!
hope you where able to "salvage" some stuff, or was it a complete goner ?
Back to top
View user's profile ICQ Number MSN Messenger Photo Gallery
Chuck_71st
Power User

Offline Offline
Joined: Jul 23, 2005
Posts: 235

PostPosted: Wed Oct 24, 2007 12:22 am
Post subject: Re: Video Driver issues

no.....I was able to back up everything. I guess i had some registry errors, some of my games would BSOD on boot up so I said balls it! and dug out my trusty XP disc. The good news is that my rig is squeaky clean now...... Wink
Back to top
View user's profile
401RCAF_Jel
Power User

Offline Offline
Joined: Jan 05, 2005
Posts: 614
Location: Hiding in Sherwood Forest
PostPosted: Wed Oct 24, 2007 8:41 am
Post subject: Re: Video Driver issues

- Chuck_71st
The good news is that my rig is squeaky clean now...... Wink


Watch ya don't go sliding off it Wink

Hate reformats always forget to back summat up... Doh!

_________________
System: Mobo - Asus P5N32 E-SLI, RAM - Corsair 2GB 6400C4 DDR2, Graphics - GeForce 8800GTS 320mb GDDR3 PCI-Express, Proccessor - Intel CPU Core 2 Duo E6600 2.40GHz 1066FSB LGA775 4MB cache.
Back to top
View user's profile Visit poster's website Photo Gallery
Shadow_Bshwackr
Janitor

Offline Offline
Joined: Jan 21, 2005
Posts: 6995
Location: Central Illinois, USA
PostPosted: Wed Oct 24, 2007 10:49 am
Post subject: Re: Video Driver issues

Click here! Wink
Back to top
View user's profile Visit poster's website Photo Gallery
Display posts from previous:   
Post new topic    Revive this topic    Printer Friendly Page    Forum Index ›  Software
Page 1 of 1
All times are GMT - 6 Hours

Archive Revive
Username:
This is an archived topic - your reply will not be appended here.
Instead, a new topic will be generated in the active forum.
The new topic will provide a reference link to this archived topic.