±Recent Visitors

Recent Visitors to Com-Central!

±User Info-big


Welcome Anonymous

Nickname
Password

Membership:
Latest: Harold_Biondo
New Today: 0
New Yesterday: 0
Overall: 6644

People Online:
Members: 0
Visitors: 84
Total: 84
Who Is Where:
 Visitors:
01: Home
02: Member Screenshots
03: Community Forums
04: Home
05: Photo Gallery
06: Home
07: Home
08: Photo Gallery
09: Home
10: Community Forums
11: Home
12: Home
13: CPGlang
14: Community Forums
15: Community Forums
16: Downloads
17: Community Forums
18: Community Forums
19: Home
20: Community Forums
21: Community Forums
22: Community Forums
23: CPGlang
24: Photo Gallery
25: Home
26: News
27: Community Forums
28: Home
29: Community Forums
30: Community Forums
31: Home
32: Community Forums
33: News
34: Home
35: Community Forums
36: CPGlang
37: Community Forums
38: Member Screenshots
39: Community Forums
40: Photo Gallery
41: Home
42: Community Forums
43: Home
44: Community Forums
45: Community Forums
46: Home
47: Home
48: Downloads
49: Community Forums
50: Home
51: Community Forums
52: Home
53: Community Forums
54: Home
55: Photo Gallery
56: Community Forums
57: Community Forums
58: Home
59: Member Screenshots
60: Home
61: CPGlang
62: Community Forums
63: Downloads
64: Community Forums
65: Member Screenshots
66: Community Forums
67: Home
68: CPGlang
69: Community Forums
70: Home
71: Community Forums
72: CPGlang
73: Home
74: Community Forums
75: Community Forums
76: Home
77: CPGlang
78: CPGlang
79: Community Forums
80: Home
81: Home
82: CPGlang
83: Community Forums
84: Photo Gallery

Staff Online:

No staff members are online!
Both DVD Drives not working. :: Archived
Resolve issues with your computer problems here or read about the latest computer parts and information.
Post new topic    Revive this topic    Printer Friendly Page     Forum Index ›  Hardware

Topic Archived View previous topic :: View next topic  
Author Message
Shadow_Homfixr
Power User

Offline Offline
Joined: Jan 05, 2005
Posts: 541
Location: Fort Walton Beach, FL-USA
PostPosted: Fri May 07, 2010 1:09 am
Post subject: Both DVD Drives not working.

I went to install some software on my wife's puter for my business and neither drive works. Both have power as the little green light flashes and you can hear the disc spinning. I checked Device Manager and it sees both drives but the box below says "Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)". Says this for both drives. I tried uninstalling both drives and rebooting and I get the error message that the drivers failed to install. I open the case and checked the IDE cords and power all is fine there. I ran registry clean, cleaned up drive C and defragged. I downloaded new software for each but that would not install because the software could not find the device....Dang Murphy!!!!. I'm running Windows 7 Ultimate 64 bit with updates to date. Any ideas would greatly be appreciated!

_________________
Back to top
View user's profile Send e-mail MSN Messenger Yahoo Messenger Photo Gallery
Shadow_Homfixr
Power User

Offline Offline
Joined: Jan 05, 2005
Posts: 541
Location: Fort Walton Beach, FL-USA
PostPosted: Fri May 07, 2010 1:25 am
Post subject: Re: Both DVD Drives not working.

I found some software from MS of all places...lol.. that fixed the problem and it is FREE!!!!! The drive letters were missing it said and fixed the problem :).

Here it is: support.microsoft.com/...e_problems

_________________
Back to top
View user's profile Send e-mail MSN Messenger Yahoo Messenger Photo Gallery
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 07, 2005
Posts: 6454
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Fri May 07, 2010 1:16 pm
Post subject: Re: Both DVD Drives not working.

Interesting problem.
I presume they were both working fine before.
In which case I wonder if it was an update that knocked them out as well.

_________________
Skwerl's place.

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i9-9900k (o/c 4.9GHz); COOLING > BeQuiet! Dark Rock Pro 4;
MOBO > ASUS PRIME Z390-A; RAM > 2x32GB Corsair LPX 2666MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5;
AUDIO > Creative X-Fi Xtreme Music (plus - Universal Audio UAD2 Quad Custom accelerator);
HDD > 3x1TB+ M.2. SSDs; LCD > DELL - S2419HGF (1920x1080);
PSU > 650W be quiet Straight Power 11 - 80+ Gold;
CASE > BeQuiet! SILENT BASE 601; OS > Windows 10 Home Advanced (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
Kitform
Bar Maid

Offline Offline
Joined: Jan 22, 2005
Posts: 2011
Location: Cleveland. UK.
PostPosted: Fri May 07, 2010 3:41 pm
Post subject: Re: Both DVD Drives not working.

Strangely enough, I had the sister in laws computer the other week because that had lost it's dvd and cd drives.

As it was XP I just used device manager to delete the drives and let windows find then again. Smile
Back to top
View user's profile Send e-mail Visit poster's website Photo Gallery
Shadow_Homfixr
Power User

Offline Offline
Joined: Jan 05, 2005
Posts: 541
Location: Fort Walton Beach, FL-USA
PostPosted: Sat May 08, 2010 7:44 pm
Post subject: Re: Both DVD Drives not working.

Shades, I had auto updates turned off so it wasn't an update thingy. I have no idea why they just disappeared. There really is no tell'n what Mrs Fixr did, downloaded or otherwise...lol.
Kit.. as you prolly read I tried uninstalling(deleting) both a couple times but that didn't work either. I guess 7 doesn't work like XP in that fact.

_________________
Back to top
View user's profile Send e-mail MSN Messenger Yahoo Messenger Photo Gallery
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 07, 2005
Posts: 6454
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Sun May 09, 2010 9:09 am
Post subject: Re: Both DVD Drives not working.

Ah, the little woman.
Don't suppose you've noticed the arrival of a new browser 'toolbar', that wasn't there before, have you?

_________________
Skwerl's place.

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i9-9900k (o/c 4.9GHz); COOLING > BeQuiet! Dark Rock Pro 4;
MOBO > ASUS PRIME Z390-A; RAM > 2x32GB Corsair LPX 2666MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5;
AUDIO > Creative X-Fi Xtreme Music (plus - Universal Audio UAD2 Quad Custom accelerator);
HDD > 3x1TB+ M.2. SSDs; LCD > DELL - S2419HGF (1920x1080);
PSU > 650W be quiet Straight Power 11 - 80+ Gold;
CASE > BeQuiet! SILENT BASE 601; OS > Windows 10 Home Advanced (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
Display posts from previous:   
Post new topic    Revive this topic    Printer Friendly Page    Forum Index ›  Hardware
Page 1 of 1
All times are GMT - 6 Hours

Archive Revive
Username:
This is an archived topic - your reply will not be appended here.
Instead, a new topic will be generated in the active forum.
The new topic will provide a reference link to this archived topic.