±Recent Visitors

Recent Visitors to Com-Central!

±User Info-big


Welcome Anonymous

Nickname
Password

Membership:
Latest: Ubben77
New Today: 0
New Yesterday: 0
Overall: 6639

People Online:
Members: 0
Visitors: 96
Total: 96
Who Is Where:
 Visitors:
01: Community Forums
02: Community Forums
03: Community Forums
04: Community Forums
05: Home
06: Community Forums
07: Photo Gallery
08: CPGlang
09: Community Forums
10: Community Forums
11: Photo Gallery
12: Community Forums
13: Home
14: Downloads
15: Community Forums
16: Community Forums
17: Photo Gallery
18: Community Forums
19: Community Forums
20: Community Forums
21: Home
22: Community Forums
23: Downloads
24: Photo Gallery
25: Community Forums
26: Community Forums
27: CPGlang
28: Home
29: Community Forums
30: Community Forums
31: Community Forums
32: Community Forums
33: Photo Gallery
34: Photo Gallery
35: Community Forums
36: Community Forums
37: Community Forums
38: Community Forums
39: Community Forums
40: Home
41: CPGlang
42: Home
43: Community Forums
44: Community Forums
45: Home
46: Community Forums
47: Community Forums
48: Community Forums
49: Photo Gallery
50: Community Forums
51: Community Forums
52: Community Forums
53: Community Forums
54: Photo Gallery
55: Home
56: Community Forums
57: Downloads
58: Community Forums
59: Community Forums
60: Photo Gallery
61: Community Forums
62: Community Forums
63: Community Forums
64: Photo Gallery
65: Community Forums
66: Community Forums
67: Community Forums
68: Community Forums
69: Community Forums
70: Community Forums
71: Community Forums
72: Photo Gallery
73: Community Forums
74: Community Forums
75: Home
76: Community Forums
77: Community Forums
78: Community Forums
79: Statistics
80: Photo Gallery
81: Community Forums
82: Home
83: Community Forums
84: Community Forums
85: Community Forums
86: Photo Gallery
87: Downloads
88: Community Forums
89: Home
90: Community Forums
91: Community Forums
92: Downloads
93: Community Forums
94: Home
95: Community Forums
96: Community Forums

Staff Online:

No staff members are online!
Sound problems :: Archived
This is for General Discussions about the IL2 game and expansion packs!
Post new topic    Revive this topic    Printer Friendly Page     Forum Index ›  IL2/FB/AEP/Pacific Fighters

Topic Archived View previous topic :: View next topic  
Author Message
251_Senyu_IJN
Power User

Offline Offline
Joined: Jan 06, 2005
Posts: 154
Location: Xenia,Ohio
PostPosted: Mon Dec 05, 2005 6:25 pm
Post subject: Sound problems

S! Gents

I have this problem of that I have no sound in FB?

All my other games are fine. I reinstalled the drivers from nvidia (nforce2 platform driver) reinstalled Directx9c, ran dxdiag, no issues.

No issues on device manager either?

I have onboard sound AC97

Shocked

_________________
251_Senyu_IJN
Kokutai 251
Imperial Japanese Naval Air Force
Rabaul, New Britain

[IMG]C:\Documents and Settings\Mark\My Documents\My Received Files\My Pictures\Marks\NMRAFL06JA9460.jpg[IMG]
Back to top
View user's profile Send e-mail Visit poster's website AIM Address MSN Messenger Photo Gallery
Uhu_Fledermaus
Aircraft Demolition Expert

Offline Offline
Joined: Nov 28, 2004
Posts: 4369
Location: Blaricum, The Netherlands ~GMT+1
PostPosted: Mon Dec 05, 2005 7:00 pm
Post subject: Re: Sound problems

Hi Senyu,

Did you check if the drivers for the onboard soundcard are active ??
Maybe just re-install them as well, also when setting up IL-2 then make shure you point the program to the onboard sound device.

Good luck


fled
Back to top
View user's profile ICQ Number MSN Messenger Photo Gallery
Kitform
Bar Maid

Offline Offline
Joined: Jan 22, 2005
Posts: 2010
Location: Cleveland. UK.
PostPosted: Mon Dec 05, 2005 7:13 pm
Post subject: Re: Sound problems

*Bows*

Hi Senyu, S!

Forgive me for stating the obvious but you never know your luck…

Well actually I’ve never really been a lucky person…Have you seen my wife…

Anyway…

After firing up FB and clicking the Hardware Button,

Selecting Sound Setup

Master Volume is turned up? (settings to taste)
Objects Volume turned up? (settings to taste)

Then selecting Audio Button…

Sound Engine = DirectX ?
Playback Channels = 16?
Audio Quality = 22050?
(I set my quality to this value as I think there was an issue at one point with PF)

Speaker Type = Headphones (Personal choice)
Enable Extension = On (switch up)
Reverse Stereo = Off (switch down)

*Bows*
Back to top
View user's profile Send e-mail Visit poster's website Photo Gallery
RM_bizkid
Power User

Offline Offline
Joined: Feb 04, 2005
Posts: 237
Location: Ontario, Canada
PostPosted: Tue Dec 06, 2005 1:46 pm
Post subject: Re: Sound problems

Just a thought!

Did you configure the sound in IL2setup.exe (in the root directory of IL2) There are options there, which may configure the sound device properties for you.
Back to top
View user's profile
251_Senyu_IJN
Power User

Offline Offline
Joined: Jan 06, 2005
Posts: 154
Location: Xenia,Ohio
PostPosted: Tue Dec 06, 2005 2:46 pm
Post subject: Re: Sound problems

That did it!!

I went into the il2 setup exe and looked into the sound tab, reset the device and Taadaa!!

Thanks guys for the help, I can now hear the bullets hitting the plane just before i explode!!


_________________
251_Senyu_IJN
Kokutai 251
Imperial Japanese Naval Air Force
Rabaul, New Britain

[IMG]C:\Documents and Settings\Mark\My Documents\My Received Files\My Pictures\Marks\NMRAFL06JA9460.jpg[IMG]
Back to top
View user's profile Send e-mail Visit poster's website AIM Address MSN Messenger Photo Gallery
Shadow_Bshwackr
Janitor

Offline Offline
Joined: Jan 21, 2005
Posts: 6987
Location: Central Illinois, USA
PostPosted: Tue Dec 06, 2005 3:40 pm
Post subject: Re: Sound problems

- 251_Senyu_IJN
That did it!!

I went into the il2 setup exe and looked into the sound tab, reset the device and Taadaa!!

Thanks guys for the help, I can now hear the bullets hitting the plane just before i explode!!



ROFLMAO.... Too funny! Glad you got it Senyu...:D
Back to top
View user's profile Visit poster's website Photo Gallery
RM_bizkid
Power User

Offline Offline
Joined: Feb 04, 2005
Posts: 237
Location: Ontario, Canada
PostPosted: Tue Dec 06, 2005 3:53 pm
Post subject: Re: Sound problems

Another happy customer lol
Back to top
View user's profile
Display posts from previous:   
Post new topic    Revive this topic    Printer Friendly Page    Forum Index ›  IL2/FB/AEP/Pacific Fighters
Page 1 of 1
All times are GMT - 6 Hours

Archive Revive
Username:
This is an archived topic - your reply will not be appended here.
Instead, a new topic will be generated in the active forum.
The new topic will provide a reference link to this archived topic.