±Recent Visitors

Recent Visitors to Com-Central!

±User Info-big


Welcome Anonymous

Nickname
Password

Membership:
Latest: Harold_Biondo
New Today: 0
New Yesterday: 0
Overall: 6644

People Online:
Members: 0
Visitors: 149
Total: 149
Who Is Where:
 Visitors:
01: Community Forums
02: Community Forums
03: Community Forums
04: Community Forums
05: Community Forums
06: Community Forums
07: Community Forums
08: Photo Gallery
09: Community Forums
10: Community Forums
11: Community Forums
12: Community Forums
13: Home
14: Community Forums
15: Community Forums
16: CPGlang
17: Community Forums
18: Community Forums
19: Community Forums
20: Community Forums
21: Community Forums
22: Community Forums
23: Community Forums
24: Community Forums
25: Community Forums
26: Community Forums
27: Community Forums
28: Community Forums
29: Photo Gallery
30: Community Forums
31: Community Forums
32: CPGlang
33: Community Forums
34: Community Forums
35: Community Forums
36: Community Forums
37: Community Forums
38: Community Forums
39: Community Forums
40: Community Forums
41: Community Forums
42: Community Forums
43: Community Forums
44: Home
45: Community Forums
46: Photo Gallery
47: Community Forums
48: Community Forums
49: Community Forums
50: CPGlang
51: Your Account
52: Photo Gallery
53: Community Forums
54: Photo Gallery
55: Community Forums
56: Community Forums
57: News Archive
58: Photo Gallery
59: Community Forums
60: Community Forums
61: Community Forums
62: Community Forums
63: Community Forums
64: CPGlang
65: Statistics
66: Community Forums
67: Community Forums
68: Community Forums
69: Community Forums
70: Community Forums
71: Community Forums
72: Community Forums
73: Community Forums
74: Community Forums
75: Community Forums
76: Community Forums
77: Community Forums
78: Community Forums
79: Photo Gallery
80: Community Forums
81: Photo Gallery
82: Community Forums
83: Community Forums
84: Community Forums
85: Community Forums
86: Community Forums
87: Community Forums
88: Community Forums
89: CPGlang
90: Community Forums
91: Community Forums
92: Community Forums
93: Community Forums
94: Community Forums
95: Photo Gallery
96: Community Forums
97: Community Forums
98: Community Forums
99: Community Forums
100: Community Forums
101: Community Forums
102: Community Forums
103: Community Forums
104: Community Forums
105: Community Forums
106: Community Forums
107: Community Forums
108: Community Forums
109: Community Forums
110: Community Forums
111: Community Forums
112: Community Forums
113: Community Forums
114: Community Forums
115: Community Forums
116: Photo Gallery
117: Community Forums
118: Your Account
119: CPGlang
120: Community Forums
121: Community Forums
122: Community Forums
123: Home
124: CPGlang
125: Community Forums
126: Community Forums
127: Community Forums
128: Community Forums
129: Community Forums
130: Community Forums
131: Community Forums
132: Community Forums
133: Community Forums
134: Photo Gallery
135: Community Forums
136: Community Forums
137: Community Forums
138: Home
139: Downloads
140: Community Forums
141: Community Forums
142: Community Forums
143: Community Forums
144: Community Forums
145: Community Forums
146: Community Forums
147: Home
148: Community Forums
149: Community Forums

Staff Online:

No staff members are online!
Sound problems :: Archived
This is for General Discussions about the IL2 game and expansion packs!
Post new topic    Revive this topic    Printer Friendly Page     Forum Index ›  IL2/FB/AEP/Pacific Fighters

Topic Archived View previous topic :: View next topic  
Author Message
251_Senyu_IJN
Power User

Offline Offline
Joined: Jan 06, 2005
Posts: 154
Location: Xenia,Ohio
PostPosted: Mon Dec 05, 2005 6:25 pm
Post subject: Sound problems

S! Gents

I have this problem of that I have no sound in FB?

All my other games are fine. I reinstalled the drivers from nvidia (nforce2 platform driver) reinstalled Directx9c, ran dxdiag, no issues.

No issues on device manager either?

I have onboard sound AC97

Shocked

_________________
251_Senyu_IJN
Kokutai 251
Imperial Japanese Naval Air Force
Rabaul, New Britain

[IMG]C:\Documents and Settings\Mark\My Documents\My Received Files\My Pictures\Marks\NMRAFL06JA9460.jpg[IMG]
Back to top
View user's profile Send e-mail Visit poster's website AIM Address MSN Messenger Photo Gallery
Uhu_Fledermaus
Aircraft Demolition Expert

Offline Offline
Joined: Nov 28, 2004
Posts: 4369
Location: Blaricum, The Netherlands ~GMT+1
PostPosted: Mon Dec 05, 2005 7:00 pm
Post subject: Re: Sound problems

Hi Senyu,

Did you check if the drivers for the onboard soundcard are active ??
Maybe just re-install them as well, also when setting up IL-2 then make shure you point the program to the onboard sound device.

Good luck


fled
Back to top
View user's profile ICQ Number MSN Messenger Photo Gallery
Kitform
Bar Maid

Offline Offline
Joined: Jan 22, 2005
Posts: 2011
Location: Cleveland. UK.
PostPosted: Mon Dec 05, 2005 7:13 pm
Post subject: Re: Sound problems

*Bows*

Hi Senyu, S!

Forgive me for stating the obvious but you never know your luck…

Well actually I’ve never really been a lucky person…Have you seen my wife…

Anyway…

After firing up FB and clicking the Hardware Button,

Selecting Sound Setup

Master Volume is turned up? (settings to taste)
Objects Volume turned up? (settings to taste)

Then selecting Audio Button…

Sound Engine = DirectX ?
Playback Channels = 16?
Audio Quality = 22050?
(I set my quality to this value as I think there was an issue at one point with PF)

Speaker Type = Headphones (Personal choice)
Enable Extension = On (switch up)
Reverse Stereo = Off (switch down)

*Bows*
Back to top
View user's profile Send e-mail Visit poster's website Photo Gallery
RM_bizkid
Power User

Offline Offline
Joined: Feb 04, 2005
Posts: 239
Location: Ontario, Canada
PostPosted: Tue Dec 06, 2005 1:46 pm
Post subject: Re: Sound problems

Just a thought!

Did you configure the sound in IL2setup.exe (in the root directory of IL2) There are options there, which may configure the sound device properties for you.
Back to top
View user's profile
251_Senyu_IJN
Power User

Offline Offline
Joined: Jan 06, 2005
Posts: 154
Location: Xenia,Ohio
PostPosted: Tue Dec 06, 2005 2:46 pm
Post subject: Re: Sound problems

That did it!!

I went into the il2 setup exe and looked into the sound tab, reset the device and Taadaa!!

Thanks guys for the help, I can now hear the bullets hitting the plane just before i explode!!


_________________
251_Senyu_IJN
Kokutai 251
Imperial Japanese Naval Air Force
Rabaul, New Britain

[IMG]C:\Documents and Settings\Mark\My Documents\My Received Files\My Pictures\Marks\NMRAFL06JA9460.jpg[IMG]
Back to top
View user's profile Send e-mail Visit poster's website AIM Address MSN Messenger Photo Gallery
Shadow_Bshwackr
Janitor

Offline Offline
Joined: Jan 21, 2005
Posts: 6989
Location: Central Illinois, USA
PostPosted: Tue Dec 06, 2005 3:40 pm
Post subject: Re: Sound problems

- 251_Senyu_IJN
That did it!!

I went into the il2 setup exe and looked into the sound tab, reset the device and Taadaa!!

Thanks guys for the help, I can now hear the bullets hitting the plane just before i explode!!



ROFLMAO.... Too funny! Glad you got it Senyu...:D
Back to top
View user's profile Visit poster's website Photo Gallery
RM_bizkid
Power User

Offline Offline
Joined: Feb 04, 2005
Posts: 239
Location: Ontario, Canada
PostPosted: Tue Dec 06, 2005 3:53 pm
Post subject: Re: Sound problems

Another happy customer lol
Back to top
View user's profile
Display posts from previous:   
Post new topic    Revive this topic    Printer Friendly Page    Forum Index ›  IL2/FB/AEP/Pacific Fighters
Page 1 of 1
All times are GMT - 6 Hours

Archive Revive
Username:
This is an archived topic - your reply will not be appended here.
Instead, a new topic will be generated in the active forum.
The new topic will provide a reference link to this archived topic.