±Recent Visitors

Recent Visitors to Com-Central!

±User Info-big


Welcome Anonymous

Nickname
Password

Membership:
Latest: cgsimpson
New Today: 0
New Yesterday: 0
Overall: 6646

People Online:
Members: 0
Visitors: 192
Total: 192
Who Is Where:
 Visitors:
01: Community Forums
02: CPGlang
03: Home
04: Home
05: CPGlang
06: CPGlang
07: CPGlang
08: Community Forums
09: Community Forums
10: Community Forums
11: CPGlang
12: Community Forums
13: Community Forums
14: Community Forums
15: Community Forums
16: Home
17: CPGlang
18: Community Forums
19: CPGlang
20: CPGlang
21: CPGlang
22: Community Forums
23: News Archive
24: CPGlang
25: Community Forums
26: CPGlang
27: Community Forums
28: CPGlang
29: Home
30: CPGlang
31: Community Forums
32: Community Forums
33: CPGlang
34: CPGlang
35: Community Forums
36: Home
37: CPGlang
38: Member Screenshots
39: Home
40: CPGlang
41: Home
42: CPGlang
43: CPGlang
44: Photo Gallery
45: Community Forums
46: CPGlang
47: Community Forums
48: Home
49: CPGlang
50: Community Forums
51: Community Forums
52: Community Forums
53: Community Forums
54: Downloads
55: Community Forums
56: Community Forums
57: CPGlang
58: Your Account
59: Community Forums
60: CPGlang
61: CPGlang
62: Community Forums
63: Community Forums
64: CPGlang
65: CPGlang
66: CPGlang
67: CPGlang
68: Community Forums
69: Community Forums
70: Community Forums
71: Community Forums
72: CPGlang
73: CPGlang
74: Community Forums
75: Community Forums
76: Community Forums
77: Home
78: CPGlang
79: CPGlang
80: Community Forums
81: Community Forums
82: Community Forums
83: Community Forums
84: CPGlang
85: Community Forums
86: CPGlang
87: Home
88: Community Forums
89: CPGlang
90: CPGlang
91: Community Forums
92: CPGlang
93: Community Forums
94: CPGlang
95: CPGlang
96: CPGlang
97: Community Forums
98: Photo Gallery
99: CPGlang
100: CPGlang
101: Community Forums
102: Community Forums
103: Home
104: Community Forums
105: CPGlang
106: Community Forums
107: CPGlang
108: CPGlang
109: CPGlang
110: Community Forums
111: Community Forums
112: Community Forums
113: Community Forums
114: Community Forums
115: CPGlang
116: CPGlang
117: Home
118: CPGlang
119: Community Forums
120: CPGlang
121: Community Forums
122: CPGlang
123: Community Forums
124: Home
125: CPGlang
126: Community Forums
127: Community Forums
128: Photo Gallery
129: Community Forums
130: Community Forums
131: CPGlang
132: CPGlang
133: CPGlang
134: Community Forums
135: CPGlang
136: Community Forums
137: CPGlang
138: CPGlang
139: Home
140: Community Forums
141: CPGlang
142: CPGlang
143: Home
144: Statistics
145: Community Forums
146: CPGlang
147: Photo Gallery
148: CPGlang
149: Community Forums
150: CPGlang
151: Community Forums
152: CPGlang
153: Photo Gallery
154: Community Forums
155: Home
156: Community Forums
157: CPGlang
158: Community Forums
159: Your Account
160: CPGlang
161: CPGlang
162: Community Forums
163: Home
164: Home
165: Community Forums
166: CPGlang
167: CPGlang
168: Community Forums
169: CPGlang
170: CPGlang
171: Community Forums
172: Community Forums
173: Your Account
174: CPGlang
175: CPGlang
176: Community Forums
177: CPGlang
178: Community Forums
179: CPGlang
180: Community Forums
181: CPGlang
182: CPGlang
183: CPGlang
184: Home
185: Community Forums
186: CPGlang
187: Community Forums
188: CPGlang
189: Your Account
190: Community Forums
191: CPGlang
192: Home

Staff Online:

No staff members are online!
Sound Woes :: Archived
Resolve issues with your computer problems here or read about the latest computer parts and information.
Post new topic    Revive this topic    Printer Friendly Page     Forum Index ›  Hardware

Topic Archived View previous topic :: View next topic  
Author Message
JG300_Hunt
Power User

Offline Offline
Joined: Mar 08, 2006
Posts: 750
Location: WA State
PostPosted: Mon Sep 03, 2007 2:58 am
Post subject: Sound Woes

Any idear's on why I have no problem with system volume on any of my software and numerous websites - but when I go to YouTube it's as silent as a dead tree rat? ( Mr. Green ) I made sure the volume mute button was unmarked and fiddled with it a bit, but to no avail..


_________________
Back to top
View user's profile
Shadow_Bshwackr
Janitor

Offline Offline
Joined: Jan 21, 2005
Posts: 6989
Location: Central Illinois, USA
PostPosted: Mon Sep 03, 2007 9:42 am
Post subject: Re: Sound Woes

Sounds (I love puns...lol) like a Codec issue. Have you updated all your media player software?
Back to top
View user's profile Visit poster's website Photo Gallery
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 07, 2005
Posts: 6457
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Mon Sep 03, 2007 10:20 am
Post subject: Re: Sound Woes

Can you get sound of any other websites?
Thinking in particular of the same type; where a movie would open and play within your browser?
Are you using Explorer or that damned Fire(PATOOEY!)Fox?

_________________
Skwerl's place.

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i9-9900k (o/c 4.9GHz); COOLING > BeQuiet! Dark Rock Pro 4;
MOBO > ASUS PRIME Z390-A; RAM > 2x32GB Corsair LPX 2666MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5;
AUDIO > Creative X-Fi Xtreme Music (plus - Universal Audio UAD2 Quad Custom accelerator);
HDD > 3x1TB+ M.2. SSDs; LCD > DELL - S2419HGF (1920x1080);
PSU > 650W be quiet Straight Power 11 - 80+ Gold;
CASE > BeQuiet! SILENT BASE 601; OS > Windows 10 Home Advanced (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
Shadow_Bshwackr
Janitor

Offline Offline
Joined: Jan 21, 2005
Posts: 6989
Location: Central Illinois, USA
PostPosted: Mon Sep 03, 2007 2:20 pm
Post subject: Re: Sound Woes

Probably IE...lol
Back to top
View user's profile Visit poster's website Photo Gallery
JG300_Hunt
Power User

Offline Offline
Joined: Mar 08, 2006
Posts: 750
Location: WA State
PostPosted: Mon Sep 03, 2007 7:34 pm
Post subject: Re: Sound Woes

Actually, am using IE unfortunately for the time being. Haven't gotten around to installing Firefox on this rig. Other movie sites work just fine, just YouTube having an issue with.

_________________
Back to top
View user's profile
401RCAF_HitMan
Power User

Offline Offline
Joined: Dec 26, 2004
Posts: 1468
Location: Ontario, CANADA (next to the beer store)
PostPosted: Tue Sep 04, 2007 12:14 am
Post subject: Re: Sound Woes

Hey Hunt, it may be that you need the latest java runtime.. get it here
jave runtime
Back to top
View user's profile Visit poster's website
JG300-Stoopy
Power User

Offline Offline
Joined: Jan 05, 2005
Posts: 5840
Location: Group W bench
PostPosted: Tue Sep 04, 2007 12:45 am
Post subject: Re: Sound Woes

Hey Hunt, seems that you're not alone, can you give this a look-see and see if it helps maybe?

forums.techguy.org/web...utube.html

_________________
"Once your reputation is ruined, you can live quite freely."
Back to top
View user's profile Visit poster's website Photo Gallery
JG300_Hunt
Power User

Offline Offline
Joined: Mar 08, 2006
Posts: 750
Location: WA State
PostPosted: Wed Sep 05, 2007 4:15 am
Post subject: Re: Sound Woes

Downloaded the K-Lite Codec Pack and the latest Java to no avail. Kept on reading, and reading and reading. Finally got to a post (100's of suggestions offered up) and found my Audio Devices menu under Audio, The Sound Playback was set to Modem #0 vs. my Sigmatel Audio. No freakin' idears how that got changed, but changed it to Sigmatel Audio and voila! Magic in the making!

Can't thank you enough there boss hawg for the link - I am sure I will never have audio issues again after following the long list of advice! I will be all caught up for generations to come on Codecs!!

_________________
Back to top
View user's profile
JG300_Hunt
Power User

Offline Offline
Joined: Mar 08, 2006
Posts: 750
Location: WA State
PostPosted: Wed Sep 05, 2007 4:15 am
Post subject: Re: Sound Woes

Now to get caught back up on all of ol' Ascout's video posts I have been missing out on! Mr. Green

_________________
Back to top
View user's profile
Display posts from previous:   
Post new topic    Revive this topic    Printer Friendly Page    Forum Index ›  Hardware
Page 1 of 1
All times are GMT - 6 Hours

Archive Revive
Username:
This is an archived topic - your reply will not be appended here.
Instead, a new topic will be generated in the active forum.
The new topic will provide a reference link to this archived topic.