±Recent Visitors

Recent Visitors to Com-Central!

±User Info-big


Welcome Anonymous

Nickname
Password

Membership:
Latest: Robski
New Today: 0
New Yesterday: 0
Overall: 6641

People Online:
Members: 0
Visitors: 184
Total: 184
Who Is Where:
 Visitors:
01: Home
02: Photo Gallery
03: Community Forums
04: Photo Gallery
05: Community Forums
06: Community Forums
07: Community Forums
08: Community Forums
09: Community Forums
10: Community Forums
11: Community Forums
12: Community Forums
13: Community Forums
14: Community Forums
15: Home
16: Community Forums
17: Community Forums
18: Community Forums
19: Community Forums
20: Community Forums
21: Community Forums
22: Community Forums
23: Community Forums
24: Home
25: Community Forums
26: Community Forums
27: Community Forums
28: Downloads
29: Community Forums
30: Community Forums
31: Community Forums
32: Community Forums
33: Photo Gallery
34: Community Forums
35: Community Forums
36: Photo Gallery
37: Your Account
38: Statistics
39: Community Forums
40: Community Forums
41: Community Forums
42: Community Forums
43: Photo Gallery
44: Community Forums
45: Community Forums
46: Downloads
47: Home
48: Community Forums
49: Community Forums
50: Community Forums
51: Statistics
52: Community Forums
53: Community Forums
54: Photo Gallery
55: Community Forums
56: Downloads
57: Community Forums
58: Downloads
59: Photo Gallery
60: Home
61: Community Forums
62: Photo Gallery
63: Community Forums
64: Community Forums
65: Community Forums
66: Home
67: Community Forums
68: Community Forums
69: Community Forums
70: Home
71: Home
72: Community Forums
73: Community Forums
74: Home
75: Community Forums
76: Community Forums
77: Community Forums
78: Community Forums
79: CPGlang
80: Photo Gallery
81: Community Forums
82: Community Forums
83: Community Forums
84: CPGlang
85: Home
86: Community Forums
87: Community Forums
88: Community Forums
89: Community Forums
90: Home
91: Community Forums
92: Community Forums
93: Community Forums
94: Community Forums
95: Photo Gallery
96: Community Forums
97: Community Forums
98: Community Forums
99: Photo Gallery
100: Photo Gallery
101: Photo Gallery
102: Community Forums
103: Community Forums
104: Home
105: Photo Gallery
106: Community Forums
107: Home
108: Community Forums
109: Community Forums
110: Community Forums
111: Photo Gallery
112: Photo Gallery
113: Community Forums
114: Community Forums
115: Community Forums
116: Community Forums
117: Home
118: Community Forums
119: Home
120: CPGlang
121: CPGlang
122: Downloads
123: Community Forums
124: Downloads
125: CPGlang
126: Community Forums
127: Your Account
128: Community Forums
129: Community Forums
130: Community Forums
131: Community Forums
132: Photo Gallery
133: Home
134: Community Forums
135: Home
136: Home
137: Community Forums
138: Home
139: Home
140: Community Forums
141: Community Forums
142: Home
143: Your Account
144: Community Forums
145: Community Forums
146: Community Forums
147: Home
148: Community Forums
149: Photo Gallery
150: Community Forums
151: Community Forums
152: Community Forums
153: Photo Gallery
154: Home
155: Community Forums
156: Community Forums
157: Community Forums
158: Member Screenshots
159: CPGlang
160: Community Forums
161: Downloads
162: Community Forums
163: Home
164: Community Forums
165: CPGlang
166: Community Forums
167: Community Forums
168: Community Forums
169: Your Account
170: Community Forums
171: Community Forums
172: Home
173: Home
174: Photo Gallery
175: Community Forums
176: Community Forums
177: Photo Gallery
178: Community Forums
179: Community Forums
180: Community Forums
181: Photo Gallery
182: Community Forums
183: Home
184: Home

Staff Online:

No staff members are online!
Vid Card Woes - Continued! :: Archived
Resolve issues with your computer problems here or read about the latest computer parts and information.
Go to page Previous  1, 2
Post new topic    Revive this topic    Printer Friendly Page     Forum Index ›  Hardware

Topic Archived View previous topic :: View next topic  
Author Message
JG300-Stoopy
Power User

Offline Offline
Joined: Jan 05, 2005
Posts: 5840
Location: Group W bench
PostPosted: Fri Jan 04, 2008 11:56 pm
Post subject: Re: Vid Card Woes - Continued!

OK I'm just flat-out damn worried now. I KNOW that newegg had to have delivered that card by now - they're quite fast - an no word from Hunt.

Crossing my fingers...... Neutral

_________________
"Once your reputation is ruined, you can live quite freely."
Back to top
View user's profile Visit poster's website Photo Gallery
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 07, 2005
Posts: 6453
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Sat Jan 05, 2008 10:51 am
Post subject: Re: Vid Card Woes - Continued!

lol
mebbe it was held up in the festive post.
'course, he may also have forgotten to unplug from the main feed before inserting the card.
Wink

_________________
Skwerl's place.

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i9-9900k (o/c 4.9GHz); COOLING > BeQuiet! Dark Rock Pro 4;
MOBO > ASUS PRIME Z390-A; RAM > 2x32GB Corsair LPX 2666MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5;
AUDIO > Creative X-Fi Xtreme Music (plus - Universal Audio UAD2 Quad Custom accelerator);
HDD > 3x1TB+ M.2. SSDs; LCD > DELL - S2419HGF (1920x1080);
PSU > 650W be quiet Straight Power 11 - 80+ Gold;
CASE > BeQuiet! SILENT BASE 601; OS > Windows 10 Home Advanced (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
JG300_Hunt
Power User

Offline Offline
Joined: Mar 08, 2006
Posts: 750
Location: WA State
PostPosted: Sat Jan 05, 2008 9:54 pm
Post subject: Re: Vid Card Woes - Continued!

Card has arrived - There was a delay in shipping, but it got here! Planning on slipping it in this weekend and giving her a test run. Got some before shots already - excited to see the after shots!

_________________
Back to top
View user's profile
Chuck_71st
Power User

Offline Offline
Joined: Jul 23, 2005
Posts: 235

PostPosted: Sat Jan 05, 2008 10:09 pm
Post subject: Re: Vid Card Woes - Continued!

- JG300_Hunt
Card has arrived - There was a delay in shipping, but it got here! Planning on slipping it in this weekend and giving her a test run. Got some before shots already - excited to see the after shots!


Ya well I wish I could convince the wife too maybe....er.....oops...sry I thought we were talking about something else
Back to top
View user's profile
JG300-Stoopy
Power User

Offline Offline
Joined: Jan 05, 2005
Posts: 5840
Location: Group W bench
PostPosted: Sat Jan 05, 2008 10:46 pm
Post subject: Re: Vid Card Woes - Continued!

^^^^^^^^
ROFLMAO!!!

Hey Hunt......good luck and just remember to use anti-static procedures (no cards on the carpet, like in your first shot of this thread) and might be a good idea to lightly vacuum or blow the dust out of that PCI slot you're gonna put it in ......since the slots been unused it'll help the contacts and sometimes that dust in there tranmits static electricty. Seen very dusty slots take a computer down sometimes when they're suddenly used without a little helpful prep work before insertion (as I'm sure Chuck will agree is always good ).

GOOD LUCK and we're pullin' for ya!

_________________
"Once your reputation is ruined, you can live quite freely."
Back to top
View user's profile Visit poster's website Photo Gallery
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 07, 2005
Posts: 6453
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Sun Jan 06, 2008 12:30 pm
Post subject: Re: Vid Card Woes - Continued!

Good tip from Stoop.
I always keep a can of compressed air (important to make sure it's the non-flammable kind) by my rig and blow it out at least once a month.
Dust will slow your performance considerably.
Make sure to hold the can far enough away from any components that it doesn't leave a film on anything, coz that's worse than dust.

_________________
Skwerl's place.

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i9-9900k (o/c 4.9GHz); COOLING > BeQuiet! Dark Rock Pro 4;
MOBO > ASUS PRIME Z390-A; RAM > 2x32GB Corsair LPX 2666MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5;
AUDIO > Creative X-Fi Xtreme Music (plus - Universal Audio UAD2 Quad Custom accelerator);
HDD > 3x1TB+ M.2. SSDs; LCD > DELL - S2419HGF (1920x1080);
PSU > 650W be quiet Straight Power 11 - 80+ Gold;
CASE > BeQuiet! SILENT BASE 601; OS > Windows 10 Home Advanced (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
JG300-Stoopy
Power User

Offline Offline
Joined: Jan 05, 2005
Posts: 5840
Location: Group W bench
PostPosted: Thu Jan 10, 2008 1:11 am
Post subject: Re: Vid Card Woes - Continued!

OK Now I'm *really* worried...... don't take this long to install a card over the weekend.

Our radio operators are desperately trying to reach Hunt on every frequency......Pigsty base to JG300-Hunt.....come in....over.........


_________________
"Once your reputation is ruined, you can live quite freely."
Back to top
View user's profile Visit poster's website Photo Gallery
JG300-fr8ycat
Power User

Offline Offline
Joined: Mar 13, 2005
Posts: 1529
Location: Los Angeles
PostPosted: Thu Jan 10, 2008 1:53 pm
Post subject: Re: Vid Card Woes - Continued!

He probably just relized he ordered an ISA vid card. Razz

_________________


Last edited by JG300-fr8ycat on Sun Jan 13, 2008 6:49 pm; edited 1 time in total
Back to top
View user's profile MSN Messenger Photo Gallery
Shadow_Bshwackr
Janitor

Offline Offline
Joined: Jan 21, 2005
Posts: 6989
Location: Central Illinois, USA
PostPosted: Thu Jan 10, 2008 3:46 pm
Post subject: Re: Vid Card Woes - Continued!

...and it was too new...lol
Back to top
View user's profile Visit poster's website Photo Gallery
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 07, 2005
Posts: 6453
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Sun Jan 13, 2008 8:54 am
Post subject: Re: Vid Card Woes - Continued!


_________________
Skwerl's place.

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i9-9900k (o/c 4.9GHz); COOLING > BeQuiet! Dark Rock Pro 4;
MOBO > ASUS PRIME Z390-A; RAM > 2x32GB Corsair LPX 2666MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5;
AUDIO > Creative X-Fi Xtreme Music (plus - Universal Audio UAD2 Quad Custom accelerator);
HDD > 3x1TB+ M.2. SSDs; LCD > DELL - S2419HGF (1920x1080);
PSU > 650W be quiet Straight Power 11 - 80+ Gold;
CASE > BeQuiet! SILENT BASE 601; OS > Windows 10 Home Advanced (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
JG300-Stoopy
Power User

Offline Offline
Joined: Jan 05, 2005
Posts: 5840
Location: Group W bench
PostPosted: Sun Jan 13, 2008 1:00 pm
Post subject: Re: Vid Card Woes - Continued!

OH MAN LETS HOPE NOT!!!!

_________________
"Once your reputation is ruined, you can live quite freely."
Back to top
View user's profile Visit poster's website Photo Gallery
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 07, 2005
Posts: 6453
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Sun Jan 13, 2008 5:27 pm
Post subject: Re: Vid Card Woes - Continued!

lololol
Was happily surfing away this morning when I found that.
First thing I thought of was Hunt upgrading his graphic card.
lololol

_________________
Skwerl's place.

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i9-9900k (o/c 4.9GHz); COOLING > BeQuiet! Dark Rock Pro 4;
MOBO > ASUS PRIME Z390-A; RAM > 2x32GB Corsair LPX 2666MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5;
AUDIO > Creative X-Fi Xtreme Music (plus - Universal Audio UAD2 Quad Custom accelerator);
HDD > 3x1TB+ M.2. SSDs; LCD > DELL - S2419HGF (1920x1080);
PSU > 650W be quiet Straight Power 11 - 80+ Gold;
CASE > BeQuiet! SILENT BASE 601; OS > Windows 10 Home Advanced (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
Chuck_71st
Power User

Offline Offline
Joined: Jul 23, 2005
Posts: 235

PostPosted: Mon Jan 14, 2008 2:30 am
Post subject: Re: Vid Card Woes - Continued!

That happend to me once in a 50 man server on full settings with my old geforce MX400 Mad
Back to top
View user's profile
JG300_Hunt
Power User

Offline Offline
Joined: Mar 08, 2006
Posts: 750
Location: WA State
PostPosted: Mon Jan 14, 2008 3:39 am
Post subject: Re: Vid Card Woes - Continued!

Where'd you find that picture of Ascout there Stoop?? Doesn't look he's aged a day!

Yep, vid card is in and looks great from the 5min I've had to play with it. Thanks for all the advice! And Shades - that is a typical Friday night fireworks show over the sty when we head out for Cigars after our evenin meal!

_________________
Back to top
View user's profile
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 07, 2005
Posts: 6453
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Mon Jan 14, 2008 3:48 am
Post subject: Re: Vid Card Woes - Continued!

Heheheh
That, or Ascout after two hours in the strawberries!
Wink

_________________
Skwerl's place.

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i9-9900k (o/c 4.9GHz); COOLING > BeQuiet! Dark Rock Pro 4;
MOBO > ASUS PRIME Z390-A; RAM > 2x32GB Corsair LPX 2666MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5;
AUDIO > Creative X-Fi Xtreme Music (plus - Universal Audio UAD2 Quad Custom accelerator);
HDD > 3x1TB+ M.2. SSDs; LCD > DELL - S2419HGF (1920x1080);
PSU > 650W be quiet Straight Power 11 - 80+ Gold;
CASE > BeQuiet! SILENT BASE 601; OS > Windows 10 Home Advanced (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
Display posts from previous:   
Post new topic    Revive this topic    Printer Friendly Page    Forum Index ›  Hardware
Page 2 of 2
All times are GMT - 6 Hours
Go to page Previous  1, 2

Archive Revive
Username:
This is an archived topic - your reply will not be appended here.
Instead, a new topic will be generated in the active forum.
The new topic will provide a reference link to this archived topic.