±Recent Visitors

Recent Visitors to Com-Central!

±User Info-big


Welcome Anonymous

Nickname
Password

Membership:
Latest: cgsimpson
New Today: 0
New Yesterday: 0
Overall: 6646

People Online:
Members: 0
Visitors: 121
Total: 121
Who Is Where:
 Visitors:
01: Community Forums
02: Photo Gallery
03: Home
04: Community Forums
05: Community Forums
06: Your Account
07: Community Forums
08: Community Forums
09: Community Forums
10: Community Forums
11: Photo Gallery
12: Community Forums
13: Home
14: Your Account
15: Photo Gallery
16: Community Forums
17: Community Forums
18: CPGlang
19: Home
20: Home
21: Community Forums
22: Home
23: Photo Gallery
24: Home
25: Community Forums
26: Community Forums
27: Home
28: Community Forums
29: Community Forums
30: Home
31: Community Forums
32: Member Screenshots
33: Member Screenshots
34: CPGlang
35: Community Forums
36: Photo Gallery
37: Community Forums
38: CPGlang
39: Community Forums
40: Community Forums
41: Downloads
42: Community Forums
43: Photo Gallery
44: Downloads
45: CPGlang
46: Community Forums
47: Community Forums
48: Community Forums
49: Member Screenshots
50: Community Forums
51: Community Forums
52: Community Forums
53: Photo Gallery
54: CPGlang
55: Community Forums
56: Community Forums
57: CPGlang
58: Photo Gallery
59: Community Forums
60: Home
61: Home
62: Community Forums
63: Community Forums
64: Community Forums
65: Community Forums
66: CPGlang
67: Community Forums
68: Community Forums
69: Community Forums
70: Community Forums
71: Home
72: CPGlang
73: Home
74: Community Forums
75: Photo Gallery
76: Home
77: Community Forums
78: Search
79: Community Forums
80: Community Forums
81: CPGlang
82: Member Screenshots
83: Community Forums
84: Community Forums
85: Community Forums
86: Community Forums
87: CPGlang
88: Community Forums
89: Photo Gallery
90: Community Forums
91: Photo Gallery
92: Home
93: Photo Gallery
94: Community Forums
95: CPGlang
96: Home
97: Community Forums
98: Home
99: CPGlang
100: Community Forums
101: CPGlang
102: Community Forums
103: Community Forums
104: Community Forums
105: Community Forums
106: Home
107: CPGlang
108: Home
109: Community Forums
110: Community Forums
111: Photo Gallery
112: Community Forums
113: Photo Gallery
114: Your Account
115: Photo Gallery
116: Community Forums
117: Community Forums
118: CPGlang
119: Home
120: Photo Gallery
121: Community Forums

Staff Online:

No staff members are online!
Vid Card Woes - Continued! :: Archived
Resolve issues with your computer problems here or read about the latest computer parts and information.
Go to page Previous  1, 2
Post new topic    Revive this topic    Printer Friendly Page     Forum Index ›  Hardware

Topic Archived View previous topic :: View next topic  
Author Message
JG300-Stoopy
Power User

Offline Offline
Joined: Jan 05, 2005
Posts: 5840
Location: Group W bench
PostPosted: Fri Jan 04, 2008 11:56 pm
Post subject: Re: Vid Card Woes - Continued!

OK I'm just flat-out damn worried now. I KNOW that newegg had to have delivered that card by now - they're quite fast - an no word from Hunt.

Crossing my fingers...... Neutral

_________________
"Once your reputation is ruined, you can live quite freely."
Back to top
View user's profile Visit poster's website Photo Gallery
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 07, 2005
Posts: 6457
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Sat Jan 05, 2008 10:51 am
Post subject: Re: Vid Card Woes - Continued!

lol
mebbe it was held up in the festive post.
'course, he may also have forgotten to unplug from the main feed before inserting the card.
Wink

_________________
Skwerl's place.

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i9-9900k (o/c 4.9GHz); COOLING > BeQuiet! Dark Rock Pro 4;
MOBO > ASUS PRIME Z390-A; RAM > 2x32GB Corsair LPX 2666MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5;
AUDIO > Creative X-Fi Xtreme Music (plus - Universal Audio UAD2 Quad Custom accelerator);
HDD > 3x1TB+ M.2. SSDs; LCD > DELL - S2419HGF (1920x1080);
PSU > 650W be quiet Straight Power 11 - 80+ Gold;
CASE > BeQuiet! SILENT BASE 601; OS > Windows 10 Home Advanced (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
JG300_Hunt
Power User

Offline Offline
Joined: Mar 08, 2006
Posts: 750
Location: WA State
PostPosted: Sat Jan 05, 2008 9:54 pm
Post subject: Re: Vid Card Woes - Continued!

Card has arrived - There was a delay in shipping, but it got here! Planning on slipping it in this weekend and giving her a test run. Got some before shots already - excited to see the after shots!

_________________
Back to top
View user's profile
Chuck_71st
Power User

Offline Offline
Joined: Jul 23, 2005
Posts: 235

PostPosted: Sat Jan 05, 2008 10:09 pm
Post subject: Re: Vid Card Woes - Continued!

- JG300_Hunt
Card has arrived - There was a delay in shipping, but it got here! Planning on slipping it in this weekend and giving her a test run. Got some before shots already - excited to see the after shots!


Ya well I wish I could convince the wife too maybe....er.....oops...sry I thought we were talking about something else
Back to top
View user's profile
JG300-Stoopy
Power User

Offline Offline
Joined: Jan 05, 2005
Posts: 5840
Location: Group W bench
PostPosted: Sat Jan 05, 2008 10:46 pm
Post subject: Re: Vid Card Woes - Continued!

^^^^^^^^
ROFLMAO!!!

Hey Hunt......good luck and just remember to use anti-static procedures (no cards on the carpet, like in your first shot of this thread) and might be a good idea to lightly vacuum or blow the dust out of that PCI slot you're gonna put it in ......since the slots been unused it'll help the contacts and sometimes that dust in there tranmits static electricty. Seen very dusty slots take a computer down sometimes when they're suddenly used without a little helpful prep work before insertion (as I'm sure Chuck will agree is always good ).

GOOD LUCK and we're pullin' for ya!

_________________
"Once your reputation is ruined, you can live quite freely."
Back to top
View user's profile Visit poster's website Photo Gallery
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 07, 2005
Posts: 6457
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Sun Jan 06, 2008 12:30 pm
Post subject: Re: Vid Card Woes - Continued!

Good tip from Stoop.
I always keep a can of compressed air (important to make sure it's the non-flammable kind) by my rig and blow it out at least once a month.
Dust will slow your performance considerably.
Make sure to hold the can far enough away from any components that it doesn't leave a film on anything, coz that's worse than dust.

_________________
Skwerl's place.

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i9-9900k (o/c 4.9GHz); COOLING > BeQuiet! Dark Rock Pro 4;
MOBO > ASUS PRIME Z390-A; RAM > 2x32GB Corsair LPX 2666MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5;
AUDIO > Creative X-Fi Xtreme Music (plus - Universal Audio UAD2 Quad Custom accelerator);
HDD > 3x1TB+ M.2. SSDs; LCD > DELL - S2419HGF (1920x1080);
PSU > 650W be quiet Straight Power 11 - 80+ Gold;
CASE > BeQuiet! SILENT BASE 601; OS > Windows 10 Home Advanced (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
JG300-Stoopy
Power User

Offline Offline
Joined: Jan 05, 2005
Posts: 5840
Location: Group W bench
PostPosted: Thu Jan 10, 2008 1:11 am
Post subject: Re: Vid Card Woes - Continued!

OK Now I'm *really* worried...... don't take this long to install a card over the weekend.

Our radio operators are desperately trying to reach Hunt on every frequency......Pigsty base to JG300-Hunt.....come in....over.........


_________________
"Once your reputation is ruined, you can live quite freely."
Back to top
View user's profile Visit poster's website Photo Gallery
JG300-fr8ycat
Power User

Offline Offline
Joined: Mar 13, 2005
Posts: 1529
Location: Los Angeles
PostPosted: Thu Jan 10, 2008 1:53 pm
Post subject: Re: Vid Card Woes - Continued!

He probably just relized he ordered an ISA vid card. Razz

_________________


Last edited by JG300-fr8ycat on Sun Jan 13, 2008 6:49 pm; edited 1 time in total
Back to top
View user's profile MSN Messenger Photo Gallery
Shadow_Bshwackr
Janitor

Offline Offline
Joined: Jan 21, 2005
Posts: 6989
Location: Central Illinois, USA
PostPosted: Thu Jan 10, 2008 3:46 pm
Post subject: Re: Vid Card Woes - Continued!

...and it was too new...lol
Back to top
View user's profile Visit poster's website Photo Gallery
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 07, 2005
Posts: 6457
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Sun Jan 13, 2008 8:54 am
Post subject: Re: Vid Card Woes - Continued!


_________________
Skwerl's place.

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i9-9900k (o/c 4.9GHz); COOLING > BeQuiet! Dark Rock Pro 4;
MOBO > ASUS PRIME Z390-A; RAM > 2x32GB Corsair LPX 2666MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5;
AUDIO > Creative X-Fi Xtreme Music (plus - Universal Audio UAD2 Quad Custom accelerator);
HDD > 3x1TB+ M.2. SSDs; LCD > DELL - S2419HGF (1920x1080);
PSU > 650W be quiet Straight Power 11 - 80+ Gold;
CASE > BeQuiet! SILENT BASE 601; OS > Windows 10 Home Advanced (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
JG300-Stoopy
Power User

Offline Offline
Joined: Jan 05, 2005
Posts: 5840
Location: Group W bench
PostPosted: Sun Jan 13, 2008 1:00 pm
Post subject: Re: Vid Card Woes - Continued!

OH MAN LETS HOPE NOT!!!!

_________________
"Once your reputation is ruined, you can live quite freely."
Back to top
View user's profile Visit poster's website Photo Gallery
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 07, 2005
Posts: 6457
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Sun Jan 13, 2008 5:27 pm
Post subject: Re: Vid Card Woes - Continued!

lololol
Was happily surfing away this morning when I found that.
First thing I thought of was Hunt upgrading his graphic card.
lololol

_________________
Skwerl's place.

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i9-9900k (o/c 4.9GHz); COOLING > BeQuiet! Dark Rock Pro 4;
MOBO > ASUS PRIME Z390-A; RAM > 2x32GB Corsair LPX 2666MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5;
AUDIO > Creative X-Fi Xtreme Music (plus - Universal Audio UAD2 Quad Custom accelerator);
HDD > 3x1TB+ M.2. SSDs; LCD > DELL - S2419HGF (1920x1080);
PSU > 650W be quiet Straight Power 11 - 80+ Gold;
CASE > BeQuiet! SILENT BASE 601; OS > Windows 10 Home Advanced (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
Chuck_71st
Power User

Offline Offline
Joined: Jul 23, 2005
Posts: 235

PostPosted: Mon Jan 14, 2008 2:30 am
Post subject: Re: Vid Card Woes - Continued!

That happend to me once in a 50 man server on full settings with my old geforce MX400 Mad
Back to top
View user's profile
JG300_Hunt
Power User

Offline Offline
Joined: Mar 08, 2006
Posts: 750
Location: WA State
PostPosted: Mon Jan 14, 2008 3:39 am
Post subject: Re: Vid Card Woes - Continued!

Where'd you find that picture of Ascout there Stoop?? Doesn't look he's aged a day!

Yep, vid card is in and looks great from the 5min I've had to play with it. Thanks for all the advice! And Shades - that is a typical Friday night fireworks show over the sty when we head out for Cigars after our evenin meal!

_________________
Back to top
View user's profile
Shades
Forum Tree-Rat

Offline Offline
Joined: Mar 07, 2005
Posts: 6457
Location: 3rd Branch up, 'Ye Olde Oak', Green Wood.
PostPosted: Mon Jan 14, 2008 3:48 am
Post subject: Re: Vid Card Woes - Continued!

Heheheh
That, or Ascout after two hours in the strawberries!
Wink

_________________
Skwerl's place.

Com-Central's cutest, fluffiest, twitchiest, tail.
CPU > Intel i9-9900k (o/c 4.9GHz); COOLING > BeQuiet! Dark Rock Pro 4;
MOBO > ASUS PRIME Z390-A; RAM > 2x32GB Corsair LPX 2666MHz;
GPU > Gigabyte GEFORCE GTX650Ti PCI-e 3.0 2Gb GDDR5;
AUDIO > Creative X-Fi Xtreme Music (plus - Universal Audio UAD2 Quad Custom accelerator);
HDD > 3x1TB+ M.2. SSDs; LCD > DELL - S2419HGF (1920x1080);
PSU > 650W be quiet Straight Power 11 - 80+ Gold;
CASE > BeQuiet! SILENT BASE 601; OS > Windows 10 Home Advanced (64-bit).
Back to top
View user's profile Visit poster's website ICQ Number
Display posts from previous:   
Post new topic    Revive this topic    Printer Friendly Page    Forum Index ›  Hardware
Page 2 of 2
All times are GMT - 6 Hours
Go to page Previous  1, 2

Archive Revive
Username:
This is an archived topic - your reply will not be appended here.
Instead, a new topic will be generated in the active forum.
The new topic will provide a reference link to this archived topic.